Group: com.covisint.core - All Dependencies

slf4j-bom 1.7.6

SLF4J Bill of Material POM · This bill of materials (BOM) POM covers all the SLF4J artifacts related to a particular version. By importing this BOM, you fix the version of all of SLF4J-related artifacts to the versions associated with a particular release. This prevents the overriding of SLF4J transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>slf4j-bom</artifactId> <version>1.7.6</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the SLF4J artifacts *without* a version.

Apr 22, 2015
10 usages
hibernate-orm-bom 4.3.1.Final

Hibernate ORM Bill of Material POM · This bill of materials (BOM) POM covers all the Hibernate ORM artifacts related to a particular version. By importing this BOM, you fix the version of all of Hibernate-related artifacts to the versions associated with a particular release. This prevents the overriding of Hibernate transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>hibernate-orm-bom</artifactId> <version>4.3.1.Final</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the Hibernate artifacts *without* a version.

Apr 22, 2015
8 usages
aspectj-bom 1.8.0

AspectJ Bill of Material POM · This bill of materials (BOM) POM covers all the AspectJ artifacts related to a particular version. By importing this BOM, you fix the version of all the AspectJ-related artifacts to the versions associated with a particular release. This prevents the overriding of AspectJ transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>aspectj-bom</artifactId> <version>1.8.0</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the AspectJ artifacts *without* a version.

Apr 22, 2015
8 usages
spring-framework-bom 4.0.2.RELEASE

Spring Framework Bill of Material POM · This bill of materials (BOM) POM covers all the Spring artifacts related to a particular version. By importing this BOM, you fix the version of all of Spring-related artifacts to the versions associated with a particular release. This prevents the overriding of Spring transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>springframework-bom</artifactId> <version>4.0.2.RELEASE</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the Spring artifacts *without* a version.

Apr 22, 2015
7 usages
httpclient-support 1.0.0.RELEASE

Apr 23, 2015
4 usages

Apache HTTPClient Bill of Material POM · This bill of materials (BOM) POM covers all the Apache HttpClient artifacts related to a particular version. By importing this BOM, you fix the version of all of HttpClient-related artifacts to the versions associated with a particular release. This prevents the overriding of HttpClient transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>httpclient-bom</artifactId> <version>4.3.2</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the HttpClient artifacts *without* a version.

Apr 22, 2015
4 usages
trace 1.0.0.RELEASE

Apr 23, 2015
3 usages
core-support 1.0.0.RELEASE

core-support · core-support

Apr 02, 2015
2 usages
metrics-bom 3.0.2

Metrics Bill of Material POM · This bill of materials (BOM) POM covers all the Metrics artifacts related to a particular version. By importing this BOM, you fix the version of all of Metrics-related artifacts to the versions associated with a particular release. This prevents the overriding of Metrics transitive dependencies which in turn could cause version conflicts between libraries. To use this BOM, add the following in your POM: <dependencyManagement> <dependencies> <dependency> <groupId>com.covisint.core</groupId> <artifactId>metrics-bom</artifactId> <version>3.0.2</version> <type>pom</type> <scope>import</scope> </dependency> </dependencies> </dependencyManagement> And then declare your dependency on the Metrics artifacts *without* a version.

Apr 22, 2015
1 usages

Advertisement

Top Dependency Usages

Feb 13, 2021
95k usages
8.2k stars
Oct 08, 2022
69k usages
13k stars
Nov 25, 2022
51k usages
1.8k stars
Feb 28, 2022
27k usages
43k stars
Nov 18, 2022
25k usages
2.3k stars
image

Maven Repository

Search Maven dependencies with Maven Repository Chrome Extension

Add to Chrome