MVN

com.github.gvolpe : fs2-rabbit_2.12

Maven & Gradle

May 04, 2019
2 usages
127 stars

fs2-rabbit · fs2-rabbit

<dependency>
    <groupId>com.github.gvolpe</groupId>
    <artifactId>fs2-rabbit_2.12</artifactId>
    <version>1.2.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.gvolpe : fs2-rabbit_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.2.0
  • Latest Release Candidate: 2.0.0-RC1

All Versions

Choose a version of com.github.gvolpe : fs2-rabbit_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • fs2-rabbit_2.12-2.0.0-RC1

    May 04, 2019
  • fs2-rabbit_2.12-1.2.0

    Mar 07, 2019
  • fs2-rabbit_2.12-1.1.0

    Jan 18, 2019
  • fs2-rabbit_2.12-1.0.0

    Dec 21, 2018
  • fs2-rabbit_2.12-1.0-RC6

    Nov 27, 2018
  • fs2-rabbit_2.12-1.0-RC5

    Nov 16, 2018
  • fs2-rabbit_2.12-1.0-RC4

    Nov 07, 2018
  • fs2-rabbit_2.12-1.0-RC3

    Oct 09, 2018
  • fs2-rabbit_2.12-1.0-RC2

    Sep 30, 2018
  • fs2-rabbit_2.12-1.0-RC1

    Sep 28, 2018
  • fs2-rabbit_2.12-0.12

    Sep 22, 2018
  • fs2-rabbit_2.12-0.11

    Sep 08, 2018
  • fs2-rabbit_2.12-0.10

    Aug 30, 2018
  • fs2-rabbit_2.12-0.9

    Jul 22, 2018
  • fs2-rabbit_2.12-0.5.1

    Jun 16, 2018
  • fs2-rabbit_2.12-0.8

    Jun 05, 2018
  • fs2-rabbit_2.12-0.7

    May 20, 2018
  • fs2-rabbit_2.12-0.6

    May 18, 2018
  • fs2-rabbit_2.12-0.5

    Apr 05, 2018
  • fs2-rabbit_2.12-0.4

    Mar 15, 2018
  • fs2-rabbit_2.12-0.3

    Mar 08, 2018
  • fs2-rabbit_2.12-0.2

    Feb 19, 2018
  • fs2-rabbit_2.12-0.1-M1

    Jan 04, 2018

How to add a dependency to Maven

Add the following com.github.gvolpe : fs2-rabbit_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.gvolpe</groupId>
    <artifactId>fs2-rabbit_2.12</artifactId>
    <version>1.2.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.gvolpe : fs2-rabbit_2.12 gradle dependency to your build.gradle file:

implementation 'com.github.gvolpe:fs2-rabbit_2.12:1.2.0'

Gradle Kotlin DSL: Add the following com.github.gvolpe : fs2-rabbit_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.gvolpe:fs2-rabbit_2.12:1.2.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.gvolpe : fs2-rabbit_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.gvolpe" % "fs2-rabbit_2.12" % "1.2.0"