MVN

com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11

Maven & Gradle

Dec 05, 2015
22 usages
4k stars

scalaz-core · scalaz-core

<dependency>
    <groupId>com.github.japgolly.fork.scalaz</groupId>
    <artifactId>scalaz-core_sjs0.6_2.11</artifactId>
    <version>7.2.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 7.2.0

All Versions

Choose a version of com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scalaz-core_sjs0.6_2.11-7.2.0

    Dec 05, 2015
  • scalaz-core_sjs0.6_2.11-7.1.3

    Jun 19, 2015
  • scalaz-core_sjs0.6_2.11-7.1.2

    May 27, 2015
  • scalaz-core_sjs0.6_2.11-7.1.1-2

    Mar 03, 2015
  • scalaz-core_sjs0.6_2.11-7.1.1

    Feb 09, 2015
  • scalaz-core_sjs0.6_2.11-7.1.0-4

    Feb 09, 2015

How to add a dependency to Maven

Add the following com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.japgolly.fork.scalaz</groupId>
    <artifactId>scalaz-core_sjs0.6_2.11</artifactId>
    <version>7.2.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 gradle dependency to your build.gradle file:

implementation 'com.github.japgolly.fork.scalaz:scalaz-core_sjs0.6_2.11:7.2.0'

Gradle Kotlin DSL: Add the following com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.japgolly.fork.scalaz:scalaz-core_sjs0.6_2.11:7.2.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.japgolly.fork.scalaz : scalaz-core_sjs0.6_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.japgolly.fork.scalaz" % "scalaz-core_sjs0.6_2.11" % "7.2.0"