MVN

com.nextbreakpoint : com.nextbreakpoint.try

Maven & Gradle

Sep 27, 2016
6 usages
2 stars

Try · Try implements a monad for handling checked and unchecked exceptions

<dependency>
    <groupId>com.nextbreakpoint</groupId>
    <artifactId>com.nextbreakpoint.try</artifactId>
    <version>2.0.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.nextbreakpoint : com.nextbreakpoint.try to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.3

All Versions

Choose a version of com.nextbreakpoint : com.nextbreakpoint.try to add to Maven or Gradle - All Versions:

  • Version Updated
  • com.nextbreakpoint.try-2.0.3

    Sep 26, 2016
  • com.nextbreakpoint.try-2.0.2

    Jul 16, 2016
  • com.nextbreakpoint.try-2.0.1

    Jul 16, 2016
  • com.nextbreakpoint.try-2.0.0

    Jul 14, 2016
  • com.nextbreakpoint.try-1.3.3

    Jul 07, 2016
  • com.nextbreakpoint.try-1.3.1

    Jul 03, 2016
  • com.nextbreakpoint.try-1.3.2

    Jul 03, 2016
  • com.nextbreakpoint.try-1.3.0

    Jun 30, 2016

How to add a dependency to Maven

Add the following com.nextbreakpoint : com.nextbreakpoint.try maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.nextbreakpoint</groupId>
    <artifactId>com.nextbreakpoint.try</artifactId>
    <version>2.0.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.nextbreakpoint : com.nextbreakpoint.try gradle dependency to your build.gradle file:

implementation 'com.nextbreakpoint:com.nextbreakpoint.try:2.0.3'

Gradle Kotlin DSL: Add the following com.nextbreakpoint : com.nextbreakpoint.try gradle kotlin dependency to your build.gradle.kts file:

implementation("com.nextbreakpoint:com.nextbreakpoint.try:2.0.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.nextbreakpoint : com.nextbreakpoint.try sbt scala dependency to your build.sbt file:

libraryDependencies += "com.nextbreakpoint" % "com.nextbreakpoint.try" % "2.0.3"