MVN

com.slamdata : pathy-argonaut_2.11

Maven & Gradle

Dec 19, 2017
7 usages
24 stars

pathy-argonaut · pathy-argonaut

<dependency>
    <groupId>com.slamdata</groupId>
    <artifactId>pathy-argonaut_2.11</artifactId>
    <version>0.2.13</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.slamdata : pathy-argonaut_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.2.13

All Versions

Choose a version of com.slamdata : pathy-argonaut_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • pathy-argonaut_2.11-0.2.13

    Dec 18, 2017
  • pathy-argonaut_2.11-0.2.12

    Sep 26, 2017
  • pathy-argonaut_2.11-0.2.11

    Apr 05, 2017
  • pathy-argonaut_2.11-0.2.10

    Mar 31, 2017
  • pathy-argonaut_2.11-0.2.9

    Mar 06, 2017
  • pathy-argonaut_2.11-0.2.8

    Mar 01, 2017
  • pathy-argonaut_2.11-0.2.7

    Feb 28, 2017
  • pathy-argonaut_2.11-0.2.6.7

    Feb 24, 2017
  • pathy-argonaut_2.11-0.2.6

    Feb 24, 2017
  • pathy-argonaut_2.11-0.2.5

    Feb 24, 2017
  • pathy-argonaut_2.11-0.2.4

    Feb 23, 2017
  • pathy-argonaut_2.11-0.2.2

    Sep 27, 2016
  • pathy-argonaut_2.11-0.2.1

    May 17, 2016

How to add a dependency to Maven

Add the following com.slamdata : pathy-argonaut_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.slamdata</groupId>
    <artifactId>pathy-argonaut_2.11</artifactId>
    <version>0.2.13</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.slamdata : pathy-argonaut_2.11 gradle dependency to your build.gradle file:

implementation 'com.slamdata:pathy-argonaut_2.11:0.2.13'

Gradle Kotlin DSL: Add the following com.slamdata : pathy-argonaut_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.slamdata:pathy-argonaut_2.11:0.2.13")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.slamdata : pathy-argonaut_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.slamdata" % "pathy-argonaut_2.11" % "0.2.13"