MVN

com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5

Maven & Gradle

Jul 10, 2016

akka-http-spray-json-experimental · This module of Akka is marked as experimental, which means that it is in early access mode, which also means that it is not covered by commercial support. An experimental module doesn't have to obey the rule of staying binary compatible between minor releases. Breaking API changes may be introduced in minor releases without notice as we refine and simplify based on your feedback. An experimental module may be dropped in major releases without prior deprecation.

<dependency>
    <groupId>com.typesafe.akka</groupId>
    <artifactId>akka-http-spray-json-experimental_2.12.0-M5</artifactId>
    <version>2.4.8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.4.8

All Versions

Choose a version of com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 to add to Maven or Gradle - All Versions:

  • Version Updated
  • akka-http-spray-json-experimental_2.12.0-M5-2.4.8

    Jul 10, 2016

How to add a dependency to Maven

Add the following com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.typesafe.akka</groupId>
    <artifactId>akka-http-spray-json-experimental_2.12.0-M5</artifactId>
    <version>2.4.8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 gradle dependency to your build.gradle file:

implementation 'com.typesafe.akka:akka-http-spray-json-experimental_2.12.0-M5:2.4.8'

Gradle Kotlin DSL: Add the following com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.typesafe.akka:akka-http-spray-json-experimental_2.12.0-M5:2.4.8")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.typesafe.akka : akka-http-spray-json-experimental_2.12.0-M5 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.typesafe.akka" % "akka-http-spray-json-experimental_2.12.0-M5" % "2.4.8"