MVN

io.buoyant : linkerd-protocol-h2_2.11

Maven & Gradle

Jul 14, 2017
1 usages

linkerd-protocol-h2 · linkerd-protocol-h2

<dependency>
    <groupId>io.buoyant</groupId>
    <artifactId>linkerd-protocol-h2_2.11</artifactId>
    <version>1.1.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.buoyant : linkerd-protocol-h2_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.2

All Versions

Choose a version of io.buoyant : linkerd-protocol-h2_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • linkerd-protocol-h2_2.11-1.1.2

    Jul 13, 2017
  • linkerd-protocol-h2_2.11-1.1.1

    Jul 10, 2017
  • linkerd-protocol-h2_2.11-1.1.0

    Jun 12, 2017
  • linkerd-protocol-h2_2.11-1.0.2

    May 13, 2017
  • linkerd-protocol-h2_2.11-1.0.0

    Apr 25, 2017
  • linkerd-protocol-h2_2.11-0.9.1

    Mar 20, 2017
  • linkerd-protocol-h2_2.11-0.9.0

    Feb 22, 2017
  • linkerd-protocol-h2_2.11-0.8.6

    Jan 19, 2017
  • linkerd-protocol-h2_2.11-0.8.5

    Jan 06, 2017
  • linkerd-protocol-h2_2.11-0.8.4

    Dec 05, 2016
  • linkerd-protocol-h2_2.11-0.8.3

    Nov 07, 2016
  • linkerd-protocol-h2_2.11-0.8.2

    Oct 17, 2016

How to add a dependency to Maven

Add the following io.buoyant : linkerd-protocol-h2_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.buoyant</groupId>
    <artifactId>linkerd-protocol-h2_2.11</artifactId>
    <version>1.1.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.buoyant : linkerd-protocol-h2_2.11 gradle dependency to your build.gradle file:

implementation 'io.buoyant:linkerd-protocol-h2_2.11:1.1.2'

Gradle Kotlin DSL: Add the following io.buoyant : linkerd-protocol-h2_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.buoyant:linkerd-protocol-h2_2.11:1.1.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.buoyant : linkerd-protocol-h2_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.buoyant" % "linkerd-protocol-h2_2.11" % "1.1.2"