MVN

io.github.jxnu-liguobin : scala-macro-tools_2.11

Maven & Gradle

Dec 05, 2021
8 stars

scala-macro-tools · scala-macro-tools

<dependency>
    <groupId>io.github.jxnu-liguobin</groupId>
    <artifactId>scala-macro-tools_2.11</artifactId>
    <version>0.3.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.github.jxnu-liguobin : scala-macro-tools_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.3

All Versions

Choose a version of io.github.jxnu-liguobin : scala-macro-tools_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scala-macro-tools_2.11-0.3.3

    Dec 05, 2021
  • scala-macro-tools_2.11-0.3.2

    Nov 25, 2021
  • scala-macro-tools_2.11-0.3.1

    Aug 17, 2021
  • scala-macro-tools_2.11-0.3.0

    Jul 27, 2021
  • scala-macro-tools_2.11-0.2.0

    Jul 11, 2021
  • scala-macro-tools_2.11-0.1.0

    Jul 04, 2021
  • scala-macro-tools_2.11-0.0.6

    Jul 01, 2021
  • scala-macro-tools_2.11-0.0.5

    Jun 26, 2021
  • scala-macro-tools_2.11-0.0.4

    Jun 20, 2021
  • scala-macro-tools_2.11-0.0.3

    Jun 19, 2021
  • scala-macro-tools_2.11-0.0.2

    Jun 17, 2021

How to add a dependency to Maven

Add the following io.github.jxnu-liguobin : scala-macro-tools_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.github.jxnu-liguobin</groupId>
    <artifactId>scala-macro-tools_2.11</artifactId>
    <version>0.3.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.github.jxnu-liguobin : scala-macro-tools_2.11 gradle dependency to your build.gradle file:

implementation 'io.github.jxnu-liguobin:scala-macro-tools_2.11:0.3.3'

Gradle Kotlin DSL: Add the following io.github.jxnu-liguobin : scala-macro-tools_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.github.jxnu-liguobin:scala-macro-tools_2.11:0.3.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.github.jxnu-liguobin : scala-macro-tools_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.github.jxnu-liguobin" % "scala-macro-tools_2.11" % "0.3.3"