MVN

io.scalajs.npm : jwt-simple_sjs0.6_2.12

Maven & Gradle

Oct 14, 2017
2 usages

jwt-simple · jwt-simple binding for Scala.js

<dependency>
    <groupId>io.scalajs.npm</groupId>
    <artifactId>jwt-simple_sjs0.6_2.12</artifactId>
    <version>0.4.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.scalajs.npm : jwt-simple_sjs0.6_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.2
  • Latest Release Candidate: 0.3.0.0-RC3

All Versions

Choose a version of io.scalajs.npm : jwt-simple_sjs0.6_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • jwt-simple_sjs0.6_2.12-0.4.2

    Oct 14, 2017
  • jwt-simple_sjs0.6_2.12-0.4.1

    Oct 03, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0

    Jun 14, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0-pre5

    Apr 23, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0-pre4

    Apr 18, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0-pre3

    Apr 07, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0-pre2

    Mar 30, 2017
  • jwt-simple_sjs0.6_2.12-0.4.0-pre1

    Mar 22, 2017
  • jwt-simple_sjs0.6_2.12-0.5.1-4

    Mar 21, 2017
  • jwt-simple_sjs0.6_2.12-0.5.1-3

    Mar 17, 2017
  • jwt-simple_sjs0.6_2.12-0.5.1-1

    Feb 19, 2017
  • jwt-simple_sjs0.6_2.12-0.5.1

    Feb 15, 2017
  • jwt-simple_sjs0.6_2.12-0.3.0.3

    Feb 04, 2017
  • jwt-simple_sjs0.6_2.12-0.3.0.1

    Jan 30, 2017
  • jwt-simple_sjs0.6_2.12-0.3.0.0-RC3

    Jan 25, 2017
  • jwt-simple_sjs0.6_2.12-0.3.0.0-RC2

    Jan 24, 2017

How to add a dependency to Maven

Add the following io.scalajs.npm : jwt-simple_sjs0.6_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.scalajs.npm</groupId>
    <artifactId>jwt-simple_sjs0.6_2.12</artifactId>
    <version>0.4.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.scalajs.npm : jwt-simple_sjs0.6_2.12 gradle dependency to your build.gradle file:

implementation 'io.scalajs.npm:jwt-simple_sjs0.6_2.12:0.4.2'

Gradle Kotlin DSL: Add the following io.scalajs.npm : jwt-simple_sjs0.6_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.scalajs.npm:jwt-simple_sjs0.6_2.12:0.4.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.scalajs.npm : jwt-simple_sjs0.6_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.scalajs.npm" % "jwt-simple_sjs0.6_2.12" % "0.4.2"