MVN

io.tryp : splain_2.13.6

Maven & Gradle

May 13, 2022
364 stars

splain · A scala compiler plugin for more concise errors

<dependency>
    <groupId>io.tryp</groupId>
    <artifactId>splain_2.13.6</artifactId>
    <version>1.0.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.tryp : splain_2.13.6 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.1
  • Latest Release Candidate: 1.0.0-RC2

All Versions

Choose a version of io.tryp : splain_2.13.6 to add to Maven or Gradle - All Versions:

  • Version Updated
  • splain_2.13.6-1.0.1

    May 13, 2022
  • splain_2.13.6-1.0.0

    Jan 31, 2022
  • splain_2.13.6-1.0.0-RC2

    Jan 04, 2022
  • splain_2.13.6-1.0.0-RC1

    Nov 21, 2021
  • splain_2.13.6-0.5.8

    Jun 25, 2021

How to add a dependency to Maven

Add the following io.tryp : splain_2.13.6 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.tryp</groupId>
    <artifactId>splain_2.13.6</artifactId>
    <version>1.0.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.tryp : splain_2.13.6 gradle dependency to your build.gradle file:

implementation 'io.tryp:splain_2.13.6:1.0.1'

Gradle Kotlin DSL: Add the following io.tryp : splain_2.13.6 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.tryp:splain_2.13.6:1.0.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.tryp : splain_2.13.6 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.tryp" % "splain_2.13.6" % "1.0.1"