MVN

net.pishen : store4s-v1_2.12

Maven & Gradle

Sep 02, 2022
12 stars

store4s-v1 · store4s-v1

<dependency>
    <groupId>net.pishen</groupId>
    <artifactId>store4s-v1_2.12</artifactId>
    <version>0.14.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of net.pishen : store4s-v1_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.14.0

All Versions

Choose a version of net.pishen : store4s-v1_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • store4s-v1_2.12-0.14.0

    Sep 02, 2022
  • store4s-v1_2.12-0.13.1

    Sep 01, 2022
  • store4s-v1_2.12-0.13.0

    Jun 10, 2022
  • store4s-v1_2.12-0.12.0

    May 24, 2022
  • store4s-v1_2.12-0.11.1

    Apr 13, 2022
  • store4s-v1_2.12-0.11.0

    Jan 27, 2022
  • store4s-v1_2.12-0.10.0

    Jan 24, 2022
  • store4s-v1_2.12-0.9.1

    Jan 22, 2022
  • store4s-v1_2.12-0.9.0

    Jan 11, 2022
  • store4s-v1_2.12-0.8.0

    Dec 14, 2021
  • store4s-v1_2.12-0.7.2

    Nov 11, 2021
  • store4s-v1_2.12-0.7.1

    Sep 17, 2021
  • store4s-v1_2.12-0.7.0

    Sep 16, 2021
  • store4s-v1_2.12-0.6.0

    Sep 15, 2021
  • store4s-v1_2.12-0.5.0

    Sep 07, 2021
  • store4s-v1_2.12-0.4.0

    Sep 03, 2021
  • store4s-v1_2.12-0.3.0

    Sep 01, 2021
  • store4s-v1_2.12-0.2.0

    Sep 01, 2021

How to add a dependency to Maven

Add the following net.pishen : store4s-v1_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>net.pishen</groupId>
    <artifactId>store4s-v1_2.12</artifactId>
    <version>0.14.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following net.pishen : store4s-v1_2.12 gradle dependency to your build.gradle file:

implementation 'net.pishen:store4s-v1_2.12:0.14.0'

Gradle Kotlin DSL: Add the following net.pishen : store4s-v1_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("net.pishen:store4s-v1_2.12:0.14.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following net.pishen : store4s-v1_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "net.pishen" % "store4s-v1_2.12" % "0.14.0"