MVN

net.snowflake : spark-snowflake_2.11

Maven & Gradle

Jan 27, 2022
1 usages
192 stars

spark-snowflake · spark-snowflake

<dependency>
    <groupId>net.snowflake</groupId>
    <artifactId>spark-snowflake_2.11</artifactId>
    <version>2.4.9</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of net.snowflake : spark-snowflake_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.4.9

All Versions

Choose a version of net.snowflake : spark-snowflake_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
2.9.x
spark-snowflake_2.11-2.9.3-spark_2.4
spark-snowflake_2.11-2.9.2-spark_2.4
spark-snowflake_2.11-2.9.1-spark_2.4
spark-snowflake_2.11-2.9.0-spark_2.4
2.8.x
spark-snowflake_2.11-2.8.6-spark_2.3
spark-snowflake_2.11-2.8.6-spark_2.4
spark-snowflake_2.11-2.8.5-spark_2.3
spark-snowflake_2.11-2.8.5-spark_2.4
spark-snowflake_2.11-2.8.4-spark_2.3
spark-snowflake_2.11-2.8.4-spark_2.4
spark-snowflake_2.11-2.8.3-spark_2.3
spark-snowflake_2.11-2.8.3-spark_2.4
spark-snowflake_2.11-2.8.2-spark_2.3
spark-snowflake_2.11-2.8.2-spark_2.4
spark-snowflake_2.11-2.8.1-spark_2.3
spark-snowflake_2.11-2.8.1-spark_2.4
spark-snowflake_2.11-2.8.0-spark_2.3
spark-snowflake_2.11-2.8.0-spark_2.4
2.7.x
spark-snowflake_2.11-2.7.2-spark_2.4
spark-snowflake_2.11-2.7.2-spark_2.3
spark-snowflake_2.11-2.7.2-spark_2.2
spark-snowflake_2.11-2.7.1-spark_2.4
spark-snowflake_2.11-2.7.1-spark_2.3
spark-snowflake_2.11-2.7.1-spark_2.2
spark-snowflake_2.11-2.7.0-spark_2.2
spark-snowflake_2.11-2.7.0-spark_2.3
spark-snowflake_2.11-2.7.0-spark_2.4
2.6.x
spark-snowflake_2.11-2.6.0-spark_2.4
spark-snowflake_2.11-2.6.0-spark_2.3
spark-snowflake_2.11-2.6.0-spark_2.2
2.5.x
spark-snowflake_2.11-2.5.9-spark_2.4
spark-snowflake_2.11-2.5.9-spark_2.3
spark-snowflake_2.11-2.5.9-spark_2.2
spark-snowflake_2.11-2.5.8-spark_2.4
spark-snowflake_2.11-2.5.8-spark_2.3
spark-snowflake_2.11-2.5.8-spark_2.2
spark-snowflake_2.11-2.5.7-spark_2.2
spark-snowflake_2.11-2.5.7-spark_2.3
spark-snowflake_2.11-2.5.7-spark_2.4
spark-snowflake_2.11-2.5.6-spark_2.2
spark-snowflake_2.11-2.5.6-spark_2.3
spark-snowflake_2.11-2.5.6-spark_2.4
spark-snowflake_2.11-2.5.5-spark_2.2
spark-snowflake_2.11-2.5.5-spark_2.3
spark-snowflake_2.11-2.5.5-spark_2.4
spark-snowflake_2.11-2.5.4-spark_2.3
spark-snowflake_2.11-2.5.4-spark_2.4
spark-snowflake_2.11-2.5.3-spark_2.2
spark-snowflake_2.11-2.5.3-spark_2.3
spark-snowflake_2.11-2.5.3-spark_2.4
spark-snowflake_2.11-2.5.2-spark_2.2
spark-snowflake_2.11-2.5.2-spark_2.3
spark-snowflake_2.11-2.5.2-spark_2.4
spark-snowflake_2.11-2.5.1-spark_2.2
spark-snowflake_2.11-2.5.1-spark_2.3
spark-snowflake_2.11-2.5.1-spark_2.4
spark-snowflake_2.11-2.5.0-spark_2.2
spark-snowflake_2.11-2.5.0-spark_2.3
spark-snowflake_2.11-2.5.0-spark_2.4
2.4.x
spark-snowflake_2.11-2.4.14-spark_2.2
spark-snowflake_2.11-2.4.14-spark_2.3
spark-snowflake_2.11-2.4.14-spark_2.4
spark-snowflake_2.11-2.4.13-spark_2.2
spark-snowflake_2.11-2.4.13-spark_2.3
spark-snowflake_2.11-2.4.13-spark_2.4
spark-snowflake_2.11-2.4.12-spark_2.2
spark-snowflake_2.11-2.4.12-spark_2.3
spark-snowflake_2.11-2.4.12-spark_2.4
spark-snowflake_2.11-2.4.11-spark_2.2
spark-snowflake_2.11-2.4.11-spark_2.3
spark-snowflake_2.11-2.4.11-spark_2.4
spark-snowflake_2.11-2.4.10-spark_2.4
spark-snowflake_2.11-2.4.10-spark_2.3
spark-snowflake_2.11-2.4.10-spark_2.2
spark-snowflake_2.11-2.4.9.2-spark_2.4_pre_release
spark-snowflake_2.11-2.4.9.1-spark_2.4_pre_release
spark-snowflake_2.11-2.4.9-spark_2.4_pre_release
spark-snowflake_2.11-2.4.9-spark_2.2
spark-snowflake_2.11-2.4.9
spark-snowflake_2.11-2.4.8-spark_2.4_pre_release
spark-snowflake_2.11-2.4.8-spark_2.2
spark-snowflake_2.11-2.4.8
spark-snowflake_2.11-2.4.7-spark_2.1
spark-snowflake_2.11-2.4.7-spark_2.2
spark-snowflake_2.11-2.4.7
spark-snowflake_2.11-2.4.6-spark_2.1
spark-snowflake_2.11-2.4.6-spark_2.2
spark-snowflake_2.11-2.4.6
spark-snowflake_2.11-2.4.5-spark_2.1
spark-snowflake_2.11-2.4.5-spark_2.2
spark-snowflake_2.11-2.4.5
spark-snowflake_2.11-2.4.4
spark-snowflake_2.11-2.4.4-spark_2.2
spark-snowflake_2.11-2.4.4-spark_2.1
spark-snowflake_2.11-2.4.3
spark-snowflake_2.11-2.4.3-spark_2.2
spark-snowflake_2.11-2.4.3-spark_2.1
spark-snowflake_2.11-2.4.2-spark_2.1
spark-snowflake_2.11-2.4.2-spark_2.2
spark-snowflake_2.11-2.4.2
spark-snowflake_2.11-2.4.1.1
spark-snowflake_2.11-2.4.1-spark_2.1
spark-snowflake_2.11-2.4.1-spark_2.2
spark-snowflake_2.11-2.4.1
spark-snowflake_2.11-2.4.0-spark_2.1
spark-snowflake_2.11-2.4.0-spark_2.2
spark-snowflake_2.11-2.4.0
2.3.x
spark-snowflake_2.11-2.3.3
spark-snowflake_2.11-2.3.3-spark_2.2
spark-snowflake_2.11-2.3.3-spark_2.1
spark-snowflake_2.11-2.3.2-spark_2.1
spark-snowflake_2.11-2.3.2
spark-snowflake_2.11-2.3.1-spark_2.1
spark-snowflake_2.11-2.3.1
spark-snowflake_2.11-2.3.0-spark_2.1
spark-snowflake_2.11-2.3.0
2.2.x
spark-snowflake_2.11-2.2.8
spark-snowflake_2.11-2.2.8-spark_2.0
spark-snowflake_2.11-2.2.7-spark_2.0
spark-snowflake_2.11-2.2.7
spark-snowflake_2.11-2.2.6-spark_2.0
spark-snowflake_2.11-2.2.6
spark-snowflake_2.11-2.2.4
spark-snowflake_2.11-2.2.4-spark_2.0
spark-snowflake_2.11-2.2.3
spark-snowflake_2.11-2.2.3-spark_2.0
spark-snowflake_2.11-2.2.2-spark_2.0
spark-snowflake_2.11-2.2.2
spark-snowflake_2.11-2.2.1-spark_2.0
spark-snowflake_2.11-2.2.1
spark-snowflake_2.11-2.2.0-spark_2.0
spark-snowflake_2.11-2.2.0
2.1.x
spark-snowflake_2.11-2.1.3-spark_2.0
spark-snowflake_2.11-2.1.3
spark-snowflake_2.11-2.1.2-spark_2.0
spark-snowflake_2.11-2.1.2
spark-snowflake_2.11-2.1.1
spark-snowflake_2.11-2.1.0
2.0.x
spark-snowflake_2.11-2.0.0

How to add a dependency to Maven

Add the following net.snowflake : spark-snowflake_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>net.snowflake</groupId>
    <artifactId>spark-snowflake_2.11</artifactId>
    <version>2.4.9</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following net.snowflake : spark-snowflake_2.11 gradle dependency to your build.gradle file:

implementation 'net.snowflake:spark-snowflake_2.11:2.4.9'

Gradle Kotlin DSL: Add the following net.snowflake : spark-snowflake_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("net.snowflake:spark-snowflake_2.11:2.4.9")

How to add a dependency to SBT Scala

SBT Scala: Add the following net.snowflake : spark-snowflake_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "net.snowflake" % "spark-snowflake_2.11" % "2.4.9"

Advertisement

Dependencies from Group

Aug 24, 2023
48 usages
163 stars
Aug 04, 2023
6 usages
45 stars
May 23, 2023
2 usages
192 stars
Jan 27, 2022
1 usages
192 stars
Aug 24, 2023
1 usages
163 stars

Discover Dependencies

Jan 10, 2022
3 usages
66 stars
Jun 28, 2017
4 usages
47 stars
Oct 07, 2016
1 usages
Oct 18, 2018
498 stars
Oct 18, 2018
498 stars
Jul 22, 2022
1 usages
2k stars
Dec 15, 2017
3 usages
587 stars
Dec 15, 2017
3 usages
587 stars