MVN

org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib

Maven & Gradle

Feb 16, 2017

IEC60870 Configuration Handler · IEC60870 Configuration Handler

<dependency>
    <groupId>org.eclipse.neoscada.ide</groupId>
    <artifactId>org.eclipse.neoscada.configuration.iec60870.lib</artifactId>
    <version>0.4.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.0

All Versions

Choose a version of org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.eclipse.neoscada.configuration.iec60870.lib-0.4.0

    Feb 16, 2017

How to add a dependency to Maven

Add the following org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.neoscada.ide</groupId>
    <artifactId>org.eclipse.neoscada.configuration.iec60870.lib</artifactId>
    <version>0.4.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib gradle dependency to your build.gradle file:

implementation 'org.eclipse.neoscada.ide:org.eclipse.neoscada.configuration.iec60870.lib:0.4.0'

Gradle Kotlin DSL: Add the following org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.neoscada.ide:org.eclipse.neoscada.configuration.iec60870.lib:0.4.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.neoscada.ide : org.eclipse.neoscada.configuration.iec60870.lib sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.neoscada.ide" % "org.eclipse.neoscada.configuration.iec60870.lib" % "0.4.0"