MVN

org.eclipse.packagedrone : org.eclipse.packagedrone.utils

Maven & Gradle

Jul 06, 2018
4 usages
68 stars

Eclipse Package Drone - Utilities · Generic helper components

<dependency>
    <groupId>org.eclipse.packagedrone</groupId>
    <artifactId>org.eclipse.packagedrone.utils</artifactId>
    <version>0.14.6</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.packagedrone : org.eclipse.packagedrone.utils to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.14.6

All Versions

Choose a version of org.eclipse.packagedrone : org.eclipse.packagedrone.utils to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.eclipse.packagedrone.utils-0.14.6

    Jul 06, 2018
  • org.eclipse.packagedrone.utils-0.14.5

    Jul 06, 2018
  • org.eclipse.packagedrone.utils-0.14.4

    Jul 05, 2018
  • org.eclipse.packagedrone.utils-0.14.3

    Apr 16, 2018
  • org.eclipse.packagedrone.utils-0.14.2

    Nov 16, 2017
  • org.eclipse.packagedrone.utils-0.14.1

    Apr 07, 2017
  • org.eclipse.packagedrone.utils-0.14.0

    Sep 08, 2016

How to add a dependency to Maven

Add the following org.eclipse.packagedrone : org.eclipse.packagedrone.utils maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.packagedrone</groupId>
    <artifactId>org.eclipse.packagedrone.utils</artifactId>
    <version>0.14.6</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.packagedrone : org.eclipse.packagedrone.utils gradle dependency to your build.gradle file:

implementation 'org.eclipse.packagedrone:org.eclipse.packagedrone.utils:0.14.6'

Gradle Kotlin DSL: Add the following org.eclipse.packagedrone : org.eclipse.packagedrone.utils gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.packagedrone:org.eclipse.packagedrone.utils:0.14.6")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.packagedrone : org.eclipse.packagedrone.utils sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.packagedrone" % "org.eclipse.packagedrone.utils" % "0.14.6"