MVN

org.eclipse.pde : org.eclipse.pde.ua.core

Maven & Gradle

Dec 06, 2021
1 usages

PDE UA Core · PDE UA Core

<dependency>
    <groupId>org.eclipse.pde</groupId>
    <artifactId>org.eclipse.pde.ua.core</artifactId>
    <version>1.2.300</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.pde : org.eclipse.pde.ua.core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.2.300

All Versions

Choose a version of org.eclipse.pde : org.eclipse.pde.ua.core to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.eclipse.pde.ua.core-1.2.300

    Dec 06, 2021
  • org.eclipse.pde.ua.core-1.2.200

    Mar 12, 2021
  • org.eclipse.pde.ua.core-1.2.100

    Dec 13, 2020
  • org.eclipse.pde.ua.core-1.2.0

    Sep 14, 2020
  • org.eclipse.pde.ua.core-1.1.500

    Mar 26, 2020
  • org.eclipse.pde.ua.core-1.1.400

    Dec 17, 2019
  • org.eclipse.pde.ua.core-1.1.300

    Jun 17, 2019
  • org.eclipse.pde.ua.core-1.1.200

    Sep 25, 2018
  • org.eclipse.pde.ua.core-1.1.100

    Jun 16, 2018
  • org.eclipse.pde.ua.core-1.1.0

    Oct 17, 2017
  • org.eclipse.pde.ua.core-1.0.500

    Mar 29, 2017

How to add a dependency to Maven

Add the following org.eclipse.pde : org.eclipse.pde.ua.core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.pde</groupId>
    <artifactId>org.eclipse.pde.ua.core</artifactId>
    <version>1.2.300</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.pde : org.eclipse.pde.ua.core gradle dependency to your build.gradle file:

implementation 'org.eclipse.pde:org.eclipse.pde.ua.core:1.2.300'

Gradle Kotlin DSL: Add the following org.eclipse.pde : org.eclipse.pde.ua.core gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.pde:org.eclipse.pde.ua.core:1.2.300")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.pde : org.eclipse.pde.ua.core sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.pde" % "org.eclipse.pde.ua.core" % "1.2.300"