MVN

org.opencypher : util-9.0

Maven & Gradle

26 usages
31 stars

openCypher Utils · Cypher utilities

<dependency>
    <groupId>org.opencypher</groupId>
    <artifactId>util-9.0</artifactId>
    <version>9.0.20210312</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.opencypher : util-9.0 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 9.0.20210312

All Versions

Choose a version of org.opencypher : util-9.0 to add to Maven or Gradle - All Versions:

  • Version Updated
  • util-9.0-9.0.20210312

    Mar 12, 2021
  • util-9.0-9.0.20190305

    Mar 05, 2019
  • util-9.0-9.0.20181129

    Nov 29, 2018
  • util-9.0-9.0.20181030

    Oct 30, 2018
  • util-9.0-9.0.20181012

    Oct 12, 2018
  • util-9.0-9.0.20181009

    Oct 09, 2018
  • util-9.0-9.0.20180928

    Sep 28, 2018
  • util-9.0-9.0.20180925

    Sep 25, 2018
  • util-9.0-9.0.20180914

    Sep 14, 2018
  • util-9.0-9.0.8

    Sep 13, 2018
  • util-9.0-9.0.7

    Aug 23, 2018
  • util-9.0-9.0.6

    Aug 14, 2018
  • util-9.0-9.0.5

    Jul 25, 2018
  • util-9.0-9.0.4

    Jul 20, 2018
  • util-9.0-9.0.3

    Jun 15, 2018
  • util-9.0-9.0.1

    May 28, 2018
  • util-9.0-1.0.0

    May 16, 2018

How to add a dependency to Maven

Add the following org.opencypher : util-9.0 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.opencypher</groupId>
    <artifactId>util-9.0</artifactId>
    <version>9.0.20210312</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.opencypher : util-9.0 gradle dependency to your build.gradle file:

implementation 'org.opencypher:util-9.0:9.0.20210312'

Gradle Kotlin DSL: Add the following org.opencypher : util-9.0 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.opencypher:util-9.0:9.0.20210312")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.opencypher : util-9.0 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.opencypher" % "util-9.0" % "9.0.20210312"