MVN

org.polystat.odin : parser_2.13

Maven & Gradle

Jul 01, 2022
2 usages
5 stars

parser · Odin (object dependency inspector) — static analyzer for EO source code that detects OOP-related bugs.

<dependency>
    <groupId>org.polystat.odin</groupId>
    <artifactId>parser_2.13</artifactId>
    <version>0.4.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.polystat.odin : parser_2.13 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.5

All Versions

Choose a version of org.polystat.odin : parser_2.13 to add to Maven or Gradle - All Versions:

  • Version Updated
  • parser_2.13-0.4.5

    Jul 01, 2022
  • parser_2.13-0.4.4

    Jun 20, 2022
  • parser_2.13-0.4.3

    Jun 09, 2022
  • parser_2.13-0.4.2

    Jun 06, 2022
  • parser_2.13-0.4.1

    May 22, 2022
  • parser_2.13-0.4.0

    May 15, 2022
  • parser_2.13-0.3.3

    Mar 28, 2022
  • parser_2.13-0.3.2

    Mar 07, 2022
  • parser_2.13-0.3.1

    Mar 06, 2022
  • parser_2.13-0.3.0

    Mar 05, 2022
  • parser_2.13-0.2.1

    Jan 18, 2022
  • parser_2.13-0.1.4

    Oct 11, 2021
  • parser_2.13-0.1.3

    Oct 10, 2021
  • parser_2.13-0.1.2

    Sep 28, 2021
  • parser_2.13-0.1.1

    Sep 16, 2021
  • parser_2.13-0.1.0

    Sep 12, 2021

How to add a dependency to Maven

Add the following org.polystat.odin : parser_2.13 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.polystat.odin</groupId>
    <artifactId>parser_2.13</artifactId>
    <version>0.4.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.polystat.odin : parser_2.13 gradle dependency to your build.gradle file:

implementation 'org.polystat.odin:parser_2.13:0.4.5'

Gradle Kotlin DSL: Add the following org.polystat.odin : parser_2.13 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.polystat.odin:parser_2.13:0.4.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.polystat.odin : parser_2.13 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.polystat.odin" % "parser_2.13" % "0.4.5"