MVN

org.scala-lang.modules : scala-java8-compat_2.11

Maven & Gradle

Oct 28, 2021
389 usages

scala-java8-compat · scala-java8-compat

<dependency>
    <groupId>org.scala-lang.modules</groupId>
    <artifactId>scala-java8-compat_2.11</artifactId>
    <version>1.0.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.scala-lang.modules : scala-java8-compat_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.2
  • Latest Release Candidate: 1.0.0-RC1

All Versions

Choose a version of org.scala-lang.modules : scala-java8-compat_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scala-java8-compat_2.11-1.0.2

    Oct 28, 2021
  • scala-java8-compat_2.11-1.0.1

    Sep 29, 2021
  • scala-java8-compat_2.11-1.0.0

    May 13, 2021
  • scala-java8-compat_2.11-1.0.0-RC1

    Mar 29, 2021
  • scala-java8-compat_2.11-0.9.1

    Feb 19, 2020
  • scala-java8-compat_2.11-0.9.1-RC1

    Feb 18, 2020
  • scala-java8-compat_2.11-0.9.0

    May 03, 2018
  • scala-java8-compat_2.11-0.8.0

    Oct 29, 2016
  • scala-java8-compat_2.11-0.8.0-RC8

    Oct 18, 2016
  • scala-java8-compat_2.11-0.8.0-RC7

    Sep 12, 2016
  • scala-java8-compat_2.11-0.8.0-RC3

    Jul 05, 2016
  • scala-java8-compat_2.11-0.8.0-RC1

    Apr 08, 2016
  • scala-java8-compat_2.11-0.7.0

    Aug 31, 2015
  • scala-java8-compat_2.11-0.6.0

    Aug 28, 2015
  • scala-java8-compat_2.11-0.5.0

    May 22, 2015
  • scala-java8-compat_2.11-0.4.0

    May 05, 2015
  • scala-java8-compat_2.11-0.3.0

    Feb 16, 2015
  • scala-java8-compat_2.11-0.2.0

    Jan 14, 2015

How to add a dependency to Maven

Add the following org.scala-lang.modules : scala-java8-compat_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.scala-lang.modules</groupId>
    <artifactId>scala-java8-compat_2.11</artifactId>
    <version>1.0.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.scala-lang.modules : scala-java8-compat_2.11 gradle dependency to your build.gradle file:

implementation 'org.scala-lang.modules:scala-java8-compat_2.11:1.0.2'

Gradle Kotlin DSL: Add the following org.scala-lang.modules : scala-java8-compat_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.scala-lang.modules:scala-java8-compat_2.11:1.0.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.scala-lang.modules : scala-java8-compat_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.scala-lang.modules" % "scala-java8-compat_2.11" % "1.0.2"

Advertisement