MVN

org.scalariform : scalariform_2.10

Maven & Gradle

Jun 11, 2019
14 usages
535 stars

scalariform · scalariform

<dependency>
    <groupId>org.scalariform</groupId>
    <artifactId>scalariform_2.10</artifactId>
    <version>0.2.10</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.scalariform : scalariform_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.2.10

All Versions

Choose a version of org.scalariform : scalariform_2.10 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scalariform_2.10-0.2.10

    Jun 11, 2019
  • scalariform_2.10-0.2.9

    Jun 02, 2019
  • scalariform_2.10-0.2.8

    Mar 29, 2019
  • scalariform_2.10-0.2.7

    Feb 08, 2019
  • scalariform_2.10-0.2.6

    Oct 29, 2017
  • scalariform_2.10-0.2.5

    Oct 27, 2017
  • scalariform_2.10-0.2.4

    Oct 25, 2017
  • scalariform_2.10-0.2.3

    Aug 10, 2017
  • scalariform_2.10-0.2.2

    Jul 19, 2017
  • scalariform_2.10-0.2.1

    Jul 14, 2017
  • scalariform_2.10-0.2.0

    Jul 11, 2017
  • scalariform_2.10-0.1.8

    Dec 10, 2015
  • scalariform_2.10-0.1.7

    Aug 28, 2015
  • scalariform_2.10-0.1.6

    Apr 13, 2015
  • scalariform_2.10-0.1.4

    Apr 24, 2013
  • scalariform_2.10-0.1.3

    Oct 03, 2012

How to add a dependency to Maven

Add the following org.scalariform : scalariform_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.scalariform</groupId>
    <artifactId>scalariform_2.10</artifactId>
    <version>0.2.10</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.scalariform : scalariform_2.10 gradle dependency to your build.gradle file:

implementation 'org.scalariform:scalariform_2.10:0.2.10'

Gradle Kotlin DSL: Add the following org.scalariform : scalariform_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.scalariform:scalariform_2.10:0.2.10")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.scalariform : scalariform_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.scalariform" % "scalariform_2.10" % "0.2.10"