MVN

postgresql : postgresql

Maven & Gradle

Dec 18, 2011
713 usages

PostgreSQL JDBC Driver · The PostgreSQL Driver JDBC4

<dependency>
    <groupId>postgresql</groupId>
    <artifactId>postgresql</artifactId>
    <version>9.1-901-1.jdbc4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of postgresql : postgresql to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 9.1-901-1.jdbc4

All Versions

Choose a version of postgresql : postgresql to add to Maven or Gradle - All Versions:

  • Version Updated
  • postgresql-9.1-901-1.jdbc4

    Dec 18, 2011
  • postgresql-9.1-901.jdbc4

    Nov 23, 2011
  • postgresql-9.1-901.jdbc3

    Nov 23, 2011
  • postgresql-8.2-511.jdbc3

    Oct 29, 2010
  • postgresql-9.0-801.jdbc4

    Oct 04, 2010
  • postgresql-9.0-801.jdbc3

    Oct 04, 2010
  • postgresql-8.4-702.jdbc4

    Oct 04, 2010
  • postgresql-8.4-702.jdbc3

    Oct 04, 2010
  • postgresql-8.3-606.jdbc4

    Oct 04, 2010
  • postgresql-8.3-606.jdbc3

    Oct 04, 2010
  • postgresql-8.4-701.jdbc4

    Oct 01, 2009
  • postgresql-8.4-701.jdbc3

    Oct 01, 2009
  • postgresql-8.3-603.jdbc3

    Feb 29, 2008
  • postgresql-8.3-603.jdbc4

    Feb 29, 2008
  • postgresql-8.2-507.jdbc3

    Jan 07, 2008
  • postgresql-8.2-507.jdbc4

    Jan 07, 2008
  • postgresql-8.0-318.jdbc3

    Feb 07, 2007
  • postgresql-8.1-408.jdbc3

    Feb 07, 2007
  • postgresql-8.2-504.jdbc3

    Feb 07, 2007
  • postgresql-8.2-504.jdbc4

    Feb 07, 2007
  • postgresql-8.1-407.jdbc3

    Nov 06, 2006
  • postgresql-7.4.1

    Dec 23, 2005
  • postgresql-7.4.1-jdbc3

    Dec 23, 2005
  • postgresql-7.3

    Dec 06, 2005
  • postgresql-7.4

    Dec 06, 2005
  • postgresql-8.1-404.jdbc3

    Nov 15, 2005
  • postgresql-7.2

    Sep 20, 2005
  • postgresql-8.0-312.jdbc3

    Sep 20, 2005

How to add a dependency to Maven

Add the following postgresql : postgresql maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>postgresql</groupId>
    <artifactId>postgresql</artifactId>
    <version>9.1-901-1.jdbc4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following postgresql : postgresql gradle dependency to your build.gradle file:

implementation 'postgresql:postgresql:9.1-901-1.jdbc4'

Gradle Kotlin DSL: Add the following postgresql : postgresql gradle kotlin dependency to your build.gradle.kts file:

implementation("postgresql:postgresql:9.1-901-1.jdbc4")

How to add a dependency to SBT Scala

SBT Scala: Add the following postgresql : postgresql sbt scala dependency to your build.sbt file:

libraryDependencies += "postgresql" % "postgresql" % "9.1-901-1.jdbc4"