MVN

ai.tripl : arc-jupyter_2.11

Maven & Gradle

Jun 16, 2020
6 stars

arc-jupyter · arc-jupyter

<dependency>
    <groupId>ai.tripl</groupId>
    <artifactId>arc-jupyter_2.11</artifactId>
    <version>2.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of ai.tripl : arc-jupyter_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.5.0

All Versions

Choose a version of ai.tripl : arc-jupyter_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
2.5.x
arc-jupyter_2.11-2.5.0
2.4.x
arc-jupyter_2.11-2.4.2
arc-jupyter_2.11-2.4.1
arc-jupyter_2.11-2.4.0
2.3.x
arc-jupyter_2.11-2.3.3
arc-jupyter_2.11-2.3.2
arc-jupyter_2.11-2.3.1
arc-jupyter_2.11-2.3.0
2.2.x
arc-jupyter_2.11-2.2.0
2.1.x
arc-jupyter_2.11-2.1.1
arc-jupyter_2.11-2.1.0
2.0.x
arc-jupyter_2.11-2.0.3
arc-jupyter_2.11-2.0.2
arc-jupyter_2.11-2.0.1
arc-jupyter_2.11-2.0.0
1.10.x
arc-jupyter_2.11-1.10.0
1.9.x
arc-jupyter_2.11-1.9.3
arc-jupyter_2.11-1.9.2
arc-jupyter_2.11-1.9.1
arc-jupyter_2.11-1.9.0
1.8.x
arc-jupyter_2.11-1.8.1
arc-jupyter_2.11-1.8.0
1.7.x
arc-jupyter_2.11-1.7.1
arc-jupyter_2.11-1.7.0
1.6.x
arc-jupyter_2.11-1.6.1
arc-jupyter_2.11-1.6.0
1.5.x
arc-jupyter_2.11-1.5.0
1.4.x
arc-jupyter_2.11-1.4.0
1.3.x
arc-jupyter_2.11-1.3.0
1.2.x
arc-jupyter_2.11-1.2.0
1.1.x
arc-jupyter_2.11-1.1.0
1.0.x
arc-jupyter_2.11-1.0.0
0.0.x
arc-jupyter_2.11-0.0.14
arc-jupyter_2.11-0.0.13
arc-jupyter_2.11-0.0.12

How to add a dependency to Maven

Add the following ai.tripl : arc-jupyter_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>ai.tripl</groupId>
    <artifactId>arc-jupyter_2.11</artifactId>
    <version>2.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following ai.tripl : arc-jupyter_2.11 gradle dependency to your build.gradle file:

implementation 'ai.tripl:arc-jupyter_2.11:2.5.0'

Gradle Kotlin DSL: Add the following ai.tripl : arc-jupyter_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("ai.tripl:arc-jupyter_2.11:2.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following ai.tripl : arc-jupyter_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "ai.tripl" % "arc-jupyter_2.11" % "2.5.0"

Advertisement

Dependencies from Group

Mar 29, 2023
13 usages
162 stars
Jun 15, 2020
9 usages
162 stars
Apr 19, 2020
1 usages
0 stars
Jun 16, 2020
6 stars

Discover Dependencies

Feb 08, 2023
0 stars
Jun 07, 2019
250 stars
Jun 07, 2019
46 stars
Jun 07, 2019
276 stars
Jun 29, 2020
417 stars
Jun 04, 2021
238 stars
Jun 04, 2021
11 stars