MVN

ca.uhn.hapi.fhir : hapi-fhir-client-okhttp

Maven & Gradle

Aug 17, 2023
3 usages
1.7k stars

HAPI FHIR OkHttp Client

<dependency>
    <groupId>ca.uhn.hapi.fhir</groupId>
    <artifactId>hapi-fhir-client-okhttp</artifactId>
    <version>6.8.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of ca.uhn.hapi.fhir : hapi-fhir-client-okhttp to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 6.8.0

All Versions

Choose a version of ca.uhn.hapi.fhir : hapi-fhir-client-okhttp to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
6.8.x
hapi-fhir-client-okhttp-6.8.0
6.6.x
hapi-fhir-client-okhttp-6.6.2
hapi-fhir-client-okhttp-6.6.1
hapi-fhir-client-okhttp-6.6.0
6.4.x
hapi-fhir-client-okhttp-6.4.7
hapi-fhir-client-okhttp-6.4.6
hapi-fhir-client-okhttp-6.4.4
hapi-fhir-client-okhttp-6.4.3
hapi-fhir-client-okhttp-6.4.2
hapi-fhir-client-okhttp-6.4.1
hapi-fhir-client-okhttp-6.4.0
6.2.x
hapi-fhir-client-okhttp-6.2.5
hapi-fhir-client-okhttp-6.2.4
hapi-fhir-client-okhttp-6.2.3
hapi-fhir-client-okhttp-6.2.2
hapi-fhir-client-okhttp-6.2.1
hapi-fhir-client-okhttp-6.2.0
6.1.x
hapi-fhir-client-okhttp-6.1.3
hapi-fhir-client-okhttp-6.1.2
hapi-fhir-client-okhttp-6.1.1
hapi-fhir-client-okhttp-6.1.0
6.0.x
hapi-fhir-client-okhttp-6.0.5
hapi-fhir-client-okhttp-6.0.4
hapi-fhir-client-okhttp-6.0.3
hapi-fhir-client-okhttp-6.0.2
hapi-fhir-client-okhttp-6.0.1
hapi-fhir-client-okhttp-6.0.0
5.7.x
hapi-fhir-client-okhttp-5.7.9
hapi-fhir-client-okhttp-5.7.8
hapi-fhir-client-okhttp-5.7.7
hapi-fhir-client-okhttp-5.7.6
hapi-fhir-client-okhttp-5.7.4
hapi-fhir-client-okhttp-5.7.3
hapi-fhir-client-okhttp-5.7.2
hapi-fhir-client-okhttp-5.7.1
hapi-fhir-client-okhttp-5.7.0
5.6.x
hapi-fhir-client-okhttp-5.6.5
hapi-fhir-client-okhttp-5.6.3
hapi-fhir-client-okhttp-5.6.2
hapi-fhir-client-okhttp-5.6.1
hapi-fhir-client-okhttp-5.6.0
5.5.x
hapi-fhir-client-okhttp-5.5.7
hapi-fhir-client-okhttp-5.5.5
hapi-fhir-client-okhttp-5.5.4
hapi-fhir-client-okhttp-5.5.3
hapi-fhir-client-okhttp-5.5.2
hapi-fhir-client-okhttp-5.5.1
hapi-fhir-client-okhttp-5.5.0
5.4.x
hapi-fhir-client-okhttp-5.4.2
hapi-fhir-client-okhttp-5.4.1
hapi-fhir-client-okhttp-5.4.0
5.3.x
hapi-fhir-client-okhttp-5.3.3
hapi-fhir-client-okhttp-5.3.2
hapi-fhir-client-okhttp-5.3.0
5.2.x
hapi-fhir-client-okhttp-5.2.1
hapi-fhir-client-okhttp-5.2.0
5.1.x
hapi-fhir-client-okhttp-5.1.0
5.0.x
hapi-fhir-client-okhttp-5.0.2
hapi-fhir-client-okhttp-5.0.1
hapi-fhir-client-okhttp-5.0.0
4.2.x
hapi-fhir-client-okhttp-4.2.0
4.1.x
hapi-fhir-client-okhttp-4.1.0
4.0.x
hapi-fhir-client-okhttp-4.0.3
hapi-fhir-client-okhttp-4.0.2
hapi-fhir-client-okhttp-4.0.1
hapi-fhir-client-okhttp-4.0.0
3.8.x
hapi-fhir-client-okhttp-3.8.0
3.7.x
hapi-fhir-client-okhttp-3.7.0
3.6.x
hapi-fhir-client-okhttp-3.6.0
3.5.x
hapi-fhir-client-okhttp-3.5.0
3.4.x
hapi-fhir-client-okhttp-3.4.0
3.3.x
hapi-fhir-client-okhttp-3.3.0
3.2.x
hapi-fhir-client-okhttp-3.2.0
3.1.x
hapi-fhir-client-okhttp-3.1.0
3.0.x
hapi-fhir-client-okhttp-3.0.0
2.5
hapi-fhir-client-okhttp-2.5
2.4
hapi-fhir-client-okhttp-2.4
2.3
hapi-fhir-client-okhttp-2.3
2.2
hapi-fhir-client-okhttp-2.2
2.1
hapi-fhir-client-okhttp-2.1
2.0
hapi-fhir-client-okhttp-2.0

How to add a dependency to Maven

Add the following ca.uhn.hapi.fhir : hapi-fhir-client-okhttp maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>ca.uhn.hapi.fhir</groupId>
    <artifactId>hapi-fhir-client-okhttp</artifactId>
    <version>6.8.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following ca.uhn.hapi.fhir : hapi-fhir-client-okhttp gradle dependency to your build.gradle file:

implementation 'ca.uhn.hapi.fhir:hapi-fhir-client-okhttp:6.8.0'

Gradle Kotlin DSL: Add the following ca.uhn.hapi.fhir : hapi-fhir-client-okhttp gradle kotlin dependency to your build.gradle.kts file:

implementation("ca.uhn.hapi.fhir:hapi-fhir-client-okhttp:6.8.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following ca.uhn.hapi.fhir : hapi-fhir-client-okhttp sbt scala dependency to your build.sbt file:

libraryDependencies += "ca.uhn.hapi.fhir" % "hapi-fhir-client-okhttp" % "6.8.0"

Advertisement

Dependencies from Group

Aug 17, 2023
122 usages
1.7k stars
Aug 17, 2023
71 usages
1.7k stars
Aug 17, 2023
67 usages
1.7k stars
Aug 17, 2023
54 usages
1.7k stars
Aug 17, 2023
42 usages
1.7k stars

Discover Dependencies

Aug 09, 2017
5 usages
133 stars
Feb 10, 2023
16 usages
351 stars
Sep 09, 2016
65 stars
Nov 05, 2018
4 usages
190 stars
Jan 27, 2021
10 usages
6.9k stars
Nov 03, 2021
55 stars