MVN

ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5

Maven & Gradle

Sep 16, 2022
2 usages

QR Invoice Library - iText 5 · Provides an iText 5 specific payment part receipt writer

<dependency>
    <groupId>ch.codeblock.qrinvoice.itext5</groupId>
    <artifactId>qrinvoice-itext5</artifactId>
    <version>1.15</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.15

All Versions

Choose a version of ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 to add to Maven or Gradle - All Versions:

  • Version Updated
  • qrinvoice-itext5-1.15

    Sep 16, 2022
  • qrinvoice-itext5-1.14

    May 08, 2022
  • qrinvoice-itext5-1.13

    Jan 16, 2022
  • qrinvoice-itext5-1.12

    Jul 18, 2021
  • qrinvoice-itext5-1.11

    Nov 01, 2020
  • qrinvoice-itext5-1.10

    Jul 28, 2020
  • qrinvoice-itext5-1.9

    Jul 14, 2020
  • qrinvoice-itext5-1.8

    Jun 04, 2020
  • qrinvoice-itext5-1.7

    Apr 19, 2020
  • qrinvoice-itext5-1.6

    Feb 23, 2020
  • qrinvoice-itext5-1.5

    Dec 10, 2019
  • qrinvoice-itext5-1.4

    Jun 24, 2019
  • qrinvoice-itext5-1.3

    Mar 19, 2019
  • qrinvoice-itext5-1.2

    Feb 22, 2019
  • qrinvoice-itext5-1.1

    Dec 09, 2018
  • qrinvoice-itext5-1.0

    Dec 07, 2018
  • qrinvoice-itext5-0.9

    Oct 06, 2018
  • qrinvoice-itext5-0.8

    Jun 01, 2018
  • qrinvoice-itext5-0.7

    Mar 27, 2018

How to add a dependency to Maven

Add the following ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>ch.codeblock.qrinvoice.itext5</groupId>
    <artifactId>qrinvoice-itext5</artifactId>
    <version>1.15</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 gradle dependency to your build.gradle file:

implementation 'ch.codeblock.qrinvoice.itext5:qrinvoice-itext5:1.15'

Gradle Kotlin DSL: Add the following ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 gradle kotlin dependency to your build.gradle.kts file:

implementation("ch.codeblock.qrinvoice.itext5:qrinvoice-itext5:1.15")

How to add a dependency to SBT Scala

SBT Scala: Add the following ch.codeblock.qrinvoice.itext5 : qrinvoice-itext5 sbt scala dependency to your build.sbt file:

libraryDependencies += "ch.codeblock.qrinvoice.itext5" % "qrinvoice-itext5" % "1.15"