MVN

cn.bingoogolapple : bga-zbar

Maven & Gradle

Oct 08, 2017
7.4k stars

Android ZBar Library · Android ZBar Library

<dependency>
    <groupId>cn.bingoogolapple</groupId>
    <artifactId>bga-zbar</artifactId>
    <version>1.1.9</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of cn.bingoogolapple : bga-zbar to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.9

All Versions

Choose a version of cn.bingoogolapple : bga-zbar to add to Maven or Gradle - All Versions:

  • Version Updated
  • bga-zbar-1.1.9

    Oct 08, 2017
  • bga-zbar-1.1.8

    Sep 09, 2017
  • bga-zbar-1.1.7

    Jan 11, 2017
  • bga-zbar-1.1.6

    Dec 20, 2016
  • bga-zbar-1.1.5

    Nov 23, 2016
  • bga-zbar-1.1.4

    Nov 02, 2016
  • bga-zbar-1.1.3

    Aug 03, 2016
  • bga-zbar-1.1.2

    Aug 03, 2016
  • bga-zbar-1.1.1

    Jul 31, 2016
  • bga-zbar-1.1.0

    Jun 21, 2016
  • bga-zbar-1.0.9

    Jun 05, 2016
  • bga-zbar-1.0.8

    May 26, 2016
  • bga-zbar-1.0.7

    Apr 18, 2016
  • bga-zbar-1.0.6

    Apr 16, 2016
  • bga-zbar-1.0.5

    Apr 15, 2016
  • bga-zbar-1.0.4

    Apr 09, 2016
  • bga-zbar-1.0.3

    Apr 09, 2016

How to add a dependency to Maven

Add the following cn.bingoogolapple : bga-zbar maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>cn.bingoogolapple</groupId>
    <artifactId>bga-zbar</artifactId>
    <version>1.1.9</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following cn.bingoogolapple : bga-zbar gradle dependency to your build.gradle file:

implementation 'cn.bingoogolapple:bga-zbar:1.1.9'

Gradle Kotlin DSL: Add the following cn.bingoogolapple : bga-zbar gradle kotlin dependency to your build.gradle.kts file:

implementation("cn.bingoogolapple:bga-zbar:1.1.9")

How to add a dependency to SBT Scala

SBT Scala: Add the following cn.bingoogolapple : bga-zbar sbt scala dependency to your build.sbt file:

libraryDependencies += "cn.bingoogolapple" % "bga-zbar" % "1.1.9"