MVN

com.adobe.aem : uber-jar

Maven & Gradle

Aug 22, 2023
204 usages

Adobe AEM Uber jar · The Adobe AEM Uber jar.

<dependency>
    <groupId>com.adobe.aem</groupId>
    <artifactId>uber-jar</artifactId>
    <version>6.5.18</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.adobe.aem : uber-jar to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 6.5.18

All Versions

Choose a version of com.adobe.aem : uber-jar to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
6.5.x
uber-jar-6.5.18
uber-jar-6.5.17
uber-jar-6.5.15
uber-jar-6.5.13
uber-jar-6.5.12
uber-jar-6.5.11
uber-jar-6.5.10
uber-jar-6.5.9-1.0
uber-jar-6.5.9
uber-jar-6.5.8
uber-jar-6.5.7
uber-jar-6.5.6-1.0
uber-jar-6.5.6
uber-jar-6.5.5
uber-jar-6.5.4-1.0
uber-jar-6.5.4
uber-jar-6.5.3
uber-jar-6.5.2.0
uber-jar-6.5.2
uber-jar-6.5.1
uber-jar-6.5.0.0
uber-jar-6.5.0
6.4.x
uber-jar-6.4.8.4-1.0
uber-jar-6.4.8.4
uber-jar-6.4.8.3
uber-jar-6.4.8.1
uber-jar-6.4.8
uber-jar-6.4.8.2-1.0
uber-jar-6.4.8.2
uber-jar-6.4.7
uber-jar-6.4.6
uber-jar-6.4.5
uber-jar-6.4.4
uber-jar-6.4.3
uber-jar-6.4.2
uber-jar-6.4.1
uber-jar-6.4.0
6.3.x
uber-jar-6.3.3.1
uber-jar-6.3.3
uber-jar-6.3.3.6
uber-jar-6.3.3.7
uber-jar-6.3.3.8
uber-jar-6.3.3.2
uber-jar-6.3.3.3
uber-jar-6.3.2.2
uber-jar-6.3.2
uber-jar-6.3.1.2
uber-jar-6.3.1
uber-jar-6.3.1.1
uber-jar-6.3.0
6.2.x
uber-jar-6.2.0
uber-jar-6.2.0-SP1
uber-jar-6.2.SP1-CFP15
uber-jar-6.2.SP1-CFP16
uber-jar-6.2.SP1-CFP19
uber-jar-6.2.SP1-CFP18
6.1.x
uber-jar-6.1.0
uber-jar-6.1.0-SP2
uber-jar-6.1.0-SP1-B0001
uber-jar-6.1.0-SP1
uber-jar-6.1.SP2-CFP2
6.0.x
uber-jar-6.0.2
uber-jar-6.0.1

How to add a dependency to Maven

Add the following com.adobe.aem : uber-jar maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.adobe.aem</groupId>
    <artifactId>uber-jar</artifactId>
    <version>6.5.18</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.adobe.aem : uber-jar gradle dependency to your build.gradle file:

implementation 'com.adobe.aem:uber-jar:6.5.18'

Gradle Kotlin DSL: Add the following com.adobe.aem : uber-jar gradle kotlin dependency to your build.gradle.kts file:

implementation("com.adobe.aem:uber-jar:6.5.18")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.adobe.aem : uber-jar sbt scala dependency to your build.sbt file:

libraryDependencies += "com.adobe.aem" % "uber-jar" % "6.5.18"

Advertisement

Dependencies from Group

Aug 22, 2023
204 usages
Nov 04, 2020
46 usages
Aug 21, 2023
24 usages
Aug 15, 2023
3 usages

Discover Dependencies

Mar 13, 2023
0 stars
Apr 17, 2015
246 usages
Nov 11, 2011
20 usages
Aug 07, 2023
939 usages
3.6k stars
Aug 15, 2023
2 usages
178 stars
Aug 21, 2023
267 usages
780 stars
Aug 23, 2023
512 usages
Mar 30, 2023
52 usages
1.6k stars
Jun 18, 2022
4 usages
498 stars