MVN

com.afrozaar.wordpress : wp-api-v2-client-java

Maven & Gradle

Sep 13, 2017
69 stars

com.afrozaar.wordpress:wp-api-v2-client-java · A Java client implementation to the WordPress WP-API v2 plugin.

<dependency>
    <groupId>com.afrozaar.wordpress</groupId>
    <artifactId>wp-api-v2-client-java</artifactId>
    <version>4.8.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.afrozaar.wordpress : wp-api-v2-client-java to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.8.3
  • Latest Beta: 2.0-beta15.2.01

All Versions

Choose a version of com.afrozaar.wordpress : wp-api-v2-client-java to add to Maven or Gradle - All Versions:

  • Version Updated
  • wp-api-v2-client-java-4.8.3

    Sep 13, 2017
  • wp-api-v2-client-java-4.8.2

    Sep 07, 2017
  • wp-api-v2-client-java-4.8.1

    Aug 07, 2017
  • wp-api-v2-client-java-4.8

    Jul 06, 2017
  • wp-api-v2-client-java-2.0-beta15.2.01

    May 15, 2017
  • wp-api-v2-client-java-2.0-beta15

    Dec 12, 2016
  • wp-api-v2-client-java-2.0-beta14

    Oct 04, 2016
  • wp-api-v2-client-java-2.0-beta13.1

    Oct 04, 2016
  • wp-api-v2-client-java-2.0-beta13

    Jun 01, 2016
  • wp-api-v2-client-java-2.0-beta12

    Feb 11, 2016
  • wp-api-v2-client-java-2.0-beta11

    Feb 04, 2016

How to add a dependency to Maven

Add the following com.afrozaar.wordpress : wp-api-v2-client-java maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.afrozaar.wordpress</groupId>
    <artifactId>wp-api-v2-client-java</artifactId>
    <version>4.8.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.afrozaar.wordpress : wp-api-v2-client-java gradle dependency to your build.gradle file:

implementation 'com.afrozaar.wordpress:wp-api-v2-client-java:4.8.3'

Gradle Kotlin DSL: Add the following com.afrozaar.wordpress : wp-api-v2-client-java gradle kotlin dependency to your build.gradle.kts file:

implementation("com.afrozaar.wordpress:wp-api-v2-client-java:4.8.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.afrozaar.wordpress : wp-api-v2-client-java sbt scala dependency to your build.sbt file:

libraryDependencies += "com.afrozaar.wordpress" % "wp-api-v2-client-java" % "4.8.3"