MVN

com.airbus-cyber-security.graylog : graylog-plugin-glpi

Maven & Gradle

Mar 31, 2020
4 stars

Graylog plugin which add pipeline function into Graylog to request GLPI API.

<dependency>
    <groupId>com.airbus-cyber-security.graylog</groupId>
    <artifactId>graylog-plugin-glpi</artifactId>
    <version>1.4.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.airbus-cyber-security.graylog : graylog-plugin-glpi to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.4.0

All Versions

Choose a version of com.airbus-cyber-security.graylog : graylog-plugin-glpi to add to Maven or Gradle - All Versions:

  • Version Updated
  • graylog-plugin-glpi-1.4.0

    Mar 30, 2020
  • graylog-plugin-glpi-1.3.0

    Mar 24, 2020
  • graylog-plugin-glpi-1.2.1

    Oct 17, 2019
  • graylog-plugin-glpi-1.2.0

    Oct 16, 2019
  • graylog-plugin-glpi-1.1.0

    Oct 09, 2019
  • graylog-plugin-glpi-1.0.0

    Oct 03, 2019

How to add a dependency to Maven

Add the following com.airbus-cyber-security.graylog : graylog-plugin-glpi maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.airbus-cyber-security.graylog</groupId>
    <artifactId>graylog-plugin-glpi</artifactId>
    <version>1.4.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.airbus-cyber-security.graylog : graylog-plugin-glpi gradle dependency to your build.gradle file:

implementation 'com.airbus-cyber-security.graylog:graylog-plugin-glpi:1.4.0'

Gradle Kotlin DSL: Add the following com.airbus-cyber-security.graylog : graylog-plugin-glpi gradle kotlin dependency to your build.gradle.kts file:

implementation("com.airbus-cyber-security.graylog:graylog-plugin-glpi:1.4.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.airbus-cyber-security.graylog : graylog-plugin-glpi sbt scala dependency to your build.sbt file:

libraryDependencies += "com.airbus-cyber-security.graylog" % "graylog-plugin-glpi" % "1.4.0"