MVN

com.aispeech.android : lib-dds

Maven & Gradle

Oct 25, 2017

DUI DDS Android SDK · dds sdk for android

<dependency>
    <groupId>com.aispeech.android</groupId>
    <artifactId>lib-dds</artifactId>
    <version>1.0.3.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.aispeech.android : lib-dds to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.3.2

All Versions

Choose a version of com.aispeech.android : lib-dds to add to Maven or Gradle - All Versions:

  • Version Updated
  • lib-dds-1.0.3.2

    Oct 25, 2017

How to add a dependency to Maven

Add the following com.aispeech.android : lib-dds maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.aispeech.android</groupId>
    <artifactId>lib-dds</artifactId>
    <version>1.0.3.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.aispeech.android : lib-dds gradle dependency to your build.gradle file:

implementation 'com.aispeech.android:lib-dds:1.0.3.2'

Gradle Kotlin DSL: Add the following com.aispeech.android : lib-dds gradle kotlin dependency to your build.gradle.kts file:

implementation("com.aispeech.android:lib-dds:1.0.3.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.aispeech.android : lib-dds sbt scala dependency to your build.sbt file:

libraryDependencies += "com.aispeech.android" % "lib-dds" % "1.0.3.2"