MVN

com.aliyun : ehpc20180412

Maven & Gradle

Feb 02, 2023

ehpc20180412 · Alibaba Cloud Elastic High Performance Computing (20180412) SDK for Java

<dependency>
    <groupId>com.aliyun</groupId>
    <artifactId>ehpc20180412</artifactId>
    <version>1.14.21</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.aliyun : ehpc20180412 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.14.21

All Versions

Choose a version of com.aliyun : ehpc20180412 to add to Maven or Gradle - All Versions:

  • Version Updated
  • ehpc20180412-1.14.21

    Feb 02, 2023
  • ehpc20180412-1.14.20

    Dec 07, 2022
  • ehpc20180412-1.14.19

    Nov 21, 2022
  • ehpc20180412-1.14.18

    Nov 16, 2022
  • ehpc20180412-1.14.17

    Oct 27, 2022
  • ehpc20180412-1.14.16

    Sep 28, 2022
  • ehpc20180412-1.14.15

    Sep 23, 2022
  • ehpc20180412-1.14.14

    Apr 02, 2022
  • ehpc20180412-1.14.13

    Jan 20, 2022
  • ehpc20180412-1.14.12

    Dec 23, 2021
  • ehpc20180412-1.14.11

    Nov 25, 2021
  • ehpc20180412-1.14.10

    Oct 26, 2021
  • ehpc20180412-1.14.9

    Oct 25, 2021
  • ehpc20180412-1.14.8

    Oct 25, 2021
  • ehpc20180412-1.0.1

    Dec 29, 2020
  • ehpc20180412-1.0.0

    Dec 28, 2020

How to add a dependency to Maven

Add the following com.aliyun : ehpc20180412 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.aliyun</groupId>
    <artifactId>ehpc20180412</artifactId>
    <version>1.14.21</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.aliyun : ehpc20180412 gradle dependency to your build.gradle file:

implementation 'com.aliyun:ehpc20180412:1.14.21'

Gradle Kotlin DSL: Add the following com.aliyun : ehpc20180412 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.aliyun:ehpc20180412:1.14.21")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.aliyun : ehpc20180412 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.aliyun" % "ehpc20180412" % "1.14.21"