MVN

com.amap.api : search

Maven & Gradle

Nov 03, 2022
2 usages
0 stars

search · AMap is the best sdk of map in china.

<dependency>
    <groupId>com.amap.api</groupId>
    <artifactId>search</artifactId>
    <version>9.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.amap.api : search to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 9.5.0

All Versions

Choose a version of com.amap.api : search to add to Maven or Gradle - All Versions:

  • Version Updated
  • search-9.5.0

    Nov 03, 2022
  • search-9.4.5

    Oct 14, 2022
  • search-9.4.0

    Aug 08, 2022
  • search-9.3.1

    Jul 05, 2022
  • search-9.2.0

    Apr 19, 2022
  • search-8.1.0

    Nov 02, 2021
  • search-7.9.0

    Apr 02, 2021
  • search-7.7.0

    Nov 06, 2020
  • search-7.6.0

    Aug 21, 2020
  • search-7.4.0

    Jul 24, 2020
  • search-7.3.0

    Apr 08, 2020
  • search-7.1.0

    Oct 31, 2019
  • search-6.9.2

    Jul 11, 2019
  • search-6.9.0

    Jun 03, 2019
  • search-6.5.0.1

    Oct 23, 2018
  • search-6.5.0

    Oct 22, 2018
  • search-6.1.0

    Apr 02, 2018
  • search-5.7.0

    Jan 02, 2018
  • search-5.5.0

    Nov 08, 2017
  • search-5.3.1

    Aug 18, 2017
  • search-5.3.0

    Aug 15, 2017
  • search-5.2.1

    Jun 30, 2017
  • search-5.1.0

    May 18, 2017
  • search-5.0.0

    Apr 14, 2017
  • search-4.0.0

    Jan 20, 2017
  • search-3.6.1

    Nov 23, 2016
  • search-3.5.0.1

    Nov 10, 2016
  • search-3.5.0

    Oct 12, 2016
  • search-3.4.0

    Sep 14, 2016
  • search-3.3.0

    Jun 28, 2016

How to add a dependency to Maven

Add the following com.amap.api : search maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.amap.api</groupId>
    <artifactId>search</artifactId>
    <version>9.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.amap.api : search gradle dependency to your build.gradle file:

implementation 'com.amap.api:search:9.5.0'

Gradle Kotlin DSL: Add the following com.amap.api : search gradle kotlin dependency to your build.gradle.kts file:

implementation("com.amap.api:search:9.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.amap.api : search sbt scala dependency to your build.sbt file:

libraryDependencies += "com.amap.api" % "search" % "9.5.0"

Advertisement