MVN

com.amplifyframework : rxbindings

Maven & Gradle

Aug 24, 2023
225 stars

Rx Bindings for Amplify Android Framework · Rx Bindings for Amplify Android Framework

<dependency>
    <groupId>com.amplifyframework</groupId>
    <artifactId>rxbindings</artifactId>
    <version>2.12.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.amplifyframework : rxbindings to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.12.0
  • Latest Release Candidate: 1.28.3-rc

All Versions

Choose a version of com.amplifyframework : rxbindings to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
v1.37.x
rxbindings-v1.37.0-cpkey-preview.3
rxbindings-v1.37.0-cpkey-preview.2
rxbindings-v1.37.0-cpkey-preview.1
rxbindings-v1.37.0-cpkey-preview.0
2.12.x
rxbindings-2.12.0
2.11.x
rxbindings-2.11.3
rxbindings-2.11.2
rxbindings-2.11.1
rxbindings-2.11.0
2.10.x
rxbindings-2.10.0
2.9.x
rxbindings-2.9.1
rxbindings-2.9.0
2.8.x
rxbindings-2.8.7
rxbindings-2.8.6
rxbindings-2.8.5
rxbindings-2.8.4
rxbindings-2.8.3
rxbindings-2.8.2
rxbindings-2.8.1
rxbindings-2.8.0
2.7.x
rxbindings-2.7.1
rxbindings-2.7.0
2.6.x
rxbindings-2.6.0
2.5.x
rxbindings-2.5.0
2.4.x
rxbindings-2.4.1
rxbindings-2.4.0
2.3.x
rxbindings-2.3.0
2.2.x
rxbindings-2.2.2
rxbindings-2.2.1
rxbindings-2.2.0
2.1.x
rxbindings-2.1.1
rxbindings-2.1.0
2.0.x
rxbindings-2.0.0
1.38.x
rxbindings-1.38.8
rxbindings-1.38.7
rxbindings-1.38.6
rxbindings-1.38.5
rxbindings-1.38.4
rxbindings-1.38.3
rxbindings-1.38.2
rxbindings-1.38.1
rxbindings-1.38.0
1.37.x
rxbindings-1.37.13
rxbindings-1.37.12
rxbindings-1.37.11
rxbindings-1.37.10
rxbindings-1.37.9
rxbindings-1.37.8
rxbindings-1.37.7
rxbindings-1.37.6
rxbindings-1.37.5
rxbindings-1.37.4
rxbindings-1.37.3
rxbindings-1.37.2
rxbindings-1.37.1
rxbindings-1.37.0
1.36.x
rxbindings-1.36.5
rxbindings-1.36.5-dev-preview.0
rxbindings-1.36.4
rxbindings-1.36.3
rxbindings-1.36.2
rxbindings-1.36.1
rxbindings-1.36.0
rxbindings-1.36.0-dev-preview.0
1.35.x
rxbindings-1.35.7
rxbindings-1.35.6
rxbindings-1.35.5
rxbindings-1.35.4
rxbindings-1.35.3
rxbindings-1.35.2
rxbindings-1.35.1
rxbindings-1.35.0
1.34.x
rxbindings-1.34.0
1.33.x
rxbindings-1.33.0
1.32.x
rxbindings-1.32.2
rxbindings-1.32.1
rxbindings-1.32.0
1.31.x
rxbindings-1.31.3
rxbindings-1.31.2
rxbindings-1.31.1
rxbindings-1.31.0
1.30.x
rxbindings-1.30.1
rxbindings-1.30.0
1.29.x
rxbindings-1.29.1
rxbindings-1.29.0
1.28.x
rxbindings-1.28.3-rc
rxbindings-1.28.3
rxbindings-1.28.2
rxbindings-1.28.1
rxbindings-1.28.0
1.27.x
rxbindings-1.27.0
1.26.x
rxbindings-1.26.0
1.25.x
rxbindings-1.25.1
rxbindings-1.25.0
1.24.x
rxbindings-1.24.1
rxbindings-1.24.0
1.23.x
rxbindings-1.23.0
1.22.x
rxbindings-1.22.0
1.21.x
rxbindings-1.21.0
1.20.x
rxbindings-1.20.1
rxbindings-1.20.0
1.19.x
rxbindings-1.19.0
1.18.x
rxbindings-1.18.0
1.17.x
rxbindings-1.17.8
rxbindings-1.17.7
rxbindings-1.17.6
rxbindings-1.17.5
rxbindings-1.17.4
rxbindings-1.17.3
rxbindings-1.17.2
rxbindings-1.17.1
rxbindings-1.17.0
1.16.x
rxbindings-1.16.15
rxbindings-1.16.14
rxbindings-1.16.13
rxbindings-1.16.12
rxbindings-1.16.11
1.6.x
rxbindings-1.6.11
rxbindings-1.6.10
rxbindings-1.6.9
rxbindings-1.6.8
rxbindings-1.6.7
rxbindings-1.6.6
rxbindings-1.6.5
rxbindings-1.6.4
rxbindings-1.6.3
rxbindings-1.6.2
rxbindings-1.6.1
rxbindings-1.6.0
1.5.x
rxbindings-1.5.0
1.4.x
rxbindings-1.4.2
rxbindings-1.4.1
rxbindings-1.4.0
1.3.x
rxbindings-1.3.2
rxbindings-1.3.1
rxbindings-1.3.0
1.2.x
rxbindings-1.2.0
1.1.x
rxbindings-1.1.3
rxbindings-1.1.2
rxbindings-1.1.1
rxbindings-1.1.0
1.0.x
rxbindings-1.0.0
0.11.x
rxbindings-0.11.0
0.10.x
rxbindings-0.10.0
0.9.x
rxbindings-0.9.0
main
rxbindings-main

How to add a dependency to Maven

Add the following com.amplifyframework : rxbindings maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.amplifyframework</groupId>
    <artifactId>rxbindings</artifactId>
    <version>2.12.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.amplifyframework : rxbindings gradle dependency to your build.gradle file:

implementation 'com.amplifyframework:rxbindings:2.12.0'

Gradle Kotlin DSL: Add the following com.amplifyframework : rxbindings gradle kotlin dependency to your build.gradle.kts file:

implementation("com.amplifyframework:rxbindings:2.12.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.amplifyframework : rxbindings sbt scala dependency to your build.sbt file:

libraryDependencies += "com.amplifyframework" % "rxbindings" % "2.12.0"

Advertisement

Dependencies from Group

Aug 24, 2023
13 usages
225 stars
Aug 24, 2023
2 usages
225 stars
Aug 24, 2023
2 usages
225 stars
Aug 18, 2023
1 usages
225 stars

Discover Dependencies

Jan 10, 2020
0 stars
Jan 10, 2020
0 stars
ocr
Mar 23, 2020
Mar 19, 2020
2 usages
24 stars
Jun 13, 2023
24 stars
Mar 19, 2020
1 usages
24 stars
Mar 19, 2020
1 usages
24 stars
Mar 01, 2020
5 stars