MVN

com.asayama.gwt.angular : gwt-angular-ng

Maven & Gradle

Jan 20, 2016
10 usages

gwt-angular-ng · Provides GWT wrapper around the AngularJS's core API.

<dependency>
    <groupId>com.asayama.gwt.angular</groupId>
    <artifactId>gwt-angular-ng</artifactId>
    <version>0.2.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.asayama.gwt.angular : gwt-angular-ng to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.2.4

All Versions

Choose a version of com.asayama.gwt.angular : gwt-angular-ng to add to Maven or Gradle - All Versions:

  • Version Updated
  • gwt-angular-ng-0.2.4

    Jan 20, 2016
  • gwt-angular-ng-0.2.3

    Apr 04, 2015
  • gwt-angular-ng-0.2.2

    Mar 22, 2015
  • gwt-angular-ng-0.2.1

    Jan 25, 2015
  • gwt-angular-ng-0.2.0

    Jan 25, 2015
  • gwt-angular-ng-0.1.2

    Jan 05, 2015
  • gwt-angular-ng-0.1.1

    Dec 30, 2014
  • gwt-angular-ng-0.1.0

    Dec 14, 2014
  • gwt-angular-ng-0.0.72

    Dec 14, 2014
  • gwt-angular-ng-0.0.71

    Dec 12, 2014
  • gwt-angular-ng-0.0.70

    Dec 10, 2014
  • gwt-angular-ng-0.0.69

    Dec 07, 2014
  • gwt-angular-ng-0.0.68

    Dec 06, 2014
  • gwt-angular-ng-0.0.67

    Nov 30, 2014
  • gwt-angular-ng-0.0.66

    Nov 29, 2014
  • gwt-angular-ng-0.0.65-patch.1

    Nov 22, 2014

How to add a dependency to Maven

Add the following com.asayama.gwt.angular : gwt-angular-ng maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.asayama.gwt.angular</groupId>
    <artifactId>gwt-angular-ng</artifactId>
    <version>0.2.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.asayama.gwt.angular : gwt-angular-ng gradle dependency to your build.gradle file:

implementation 'com.asayama.gwt.angular:gwt-angular-ng:0.2.4'

Gradle Kotlin DSL: Add the following com.asayama.gwt.angular : gwt-angular-ng gradle kotlin dependency to your build.gradle.kts file:

implementation("com.asayama.gwt.angular:gwt-angular-ng:0.2.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.asayama.gwt.angular : gwt-angular-ng sbt scala dependency to your build.sbt file:

libraryDependencies += "com.asayama.gwt.angular" % "gwt-angular-ng" % "0.2.4"