MVN

com.avioconsulting : maven-central-sample-mule-plugin-2

Maven & Gradle

Jun 15, 2022

Maven Central Sample Mule Plugin · Sample Application for Testing the Maven Central Publication Process

<dependency>
    <groupId>com.avioconsulting</groupId>
    <artifactId>maven-central-sample-mule-plugin-2</artifactId>
    <version>1.1.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.avioconsulting : maven-central-sample-mule-plugin-2 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.1

All Versions

Choose a version of com.avioconsulting : maven-central-sample-mule-plugin-2 to add to Maven or Gradle - All Versions:

  • Version Updated
  • maven-central-sample-mule-plugin-2-1.1.1

    Jun 15, 2022
  • maven-central-sample-mule-plugin-2-1.1.0

    Jun 15, 2022
  • maven-central-sample-mule-plugin-2-1.0.8

    Jun 15, 2022
  • maven-central-sample-mule-plugin-2-1.0.7

    Jun 15, 2022

How to add a dependency to Maven

Add the following com.avioconsulting : maven-central-sample-mule-plugin-2 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.avioconsulting</groupId>
    <artifactId>maven-central-sample-mule-plugin-2</artifactId>
    <version>1.1.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.avioconsulting : maven-central-sample-mule-plugin-2 gradle dependency to your build.gradle file:

implementation 'com.avioconsulting:maven-central-sample-mule-plugin-2:1.1.1'

Gradle Kotlin DSL: Add the following com.avioconsulting : maven-central-sample-mule-plugin-2 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.avioconsulting:maven-central-sample-mule-plugin-2:1.1.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.avioconsulting : maven-central-sample-mule-plugin-2 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.avioconsulting" % "maven-central-sample-mule-plugin-2" % "1.1.1"