MVN

com.badlogicgames.gdx : gdx-tools

Maven & Gradle

Jul 02, 2023
13 usages
22.8k stars

libGDX Tools · Android/Desktop/iOS/HTML5 game development framework

<dependency>
    <groupId>com.badlogicgames.gdx</groupId>
    <artifactId>gdx-tools</artifactId>
    <version>1.12.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.badlogicgames.gdx : gdx-tools to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.12.0

All Versions

Choose a version of com.badlogicgames.gdx : gdx-tools to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.12.x
gdx-tools-1.12.0
1.11.x
gdx-tools-1.11.0
1.10.x
gdx-tools-1.10.0
1.9.x
gdx-tools-1.9.14
gdx-tools-1.9.13
gdx-tools-1.9.12
gdx-tools-1.9.11
gdx-tools-1.9.10
gdx-tools-1.9.9
gdx-tools-1.9.8
gdx-tools-1.9.7
gdx-tools-1.9.6
gdx-tools-1.9.5
gdx-tools-1.9.4
gdx-tools-1.9.3
gdx-tools-1.9.2
gdx-tools-1.9.1
gdx-tools-1.9.0
1.8.x
gdx-tools-1.8.0
1.7.x
gdx-tools-1.7.2
gdx-tools-1.7.1
gdx-tools-1.7.0
1.6.x
gdx-tools-1.6.5
gdx-tools-1.6.4
gdx-tools-1.6.3
gdx-tools-1.6.2
gdx-tools-1.6.1
gdx-tools-1.6.0
1.5.x
gdx-tools-1.5.6
gdx-tools-1.5.5
gdx-tools-1.5.4
gdx-tools-1.5.3
gdx-tools-1.5.2
gdx-tools-1.5.1
gdx-tools-1.5.0
1.4.x
gdx-tools-1.4.1
gdx-tools-1.4.0
1.3.x
gdx-tools-1.3.1
gdx-tools-1.3.0
1.2.x
gdx-tools-1.2.0
1.1.x
gdx-tools-1.1.0
1.0.x
gdx-tools-1.0.1
gdx-tools-1.0.0
0.9.x
gdx-tools-0.9.9

How to add a dependency to Maven

Add the following com.badlogicgames.gdx : gdx-tools maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.badlogicgames.gdx</groupId>
    <artifactId>gdx-tools</artifactId>
    <version>1.12.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.badlogicgames.gdx : gdx-tools gradle dependency to your build.gradle file:

implementation 'com.badlogicgames.gdx:gdx-tools:1.12.0'

Gradle Kotlin DSL: Add the following com.badlogicgames.gdx : gdx-tools gradle kotlin dependency to your build.gradle.kts file:

implementation("com.badlogicgames.gdx:gdx-tools:1.12.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.badlogicgames.gdx : gdx-tools sbt scala dependency to your build.sbt file:

libraryDependencies += "com.badlogicgames.gdx" % "gdx-tools" % "1.12.0"

Advertisement

Dependencies from Group

gdx
Jul 02, 2023
269 usages
22.8k stars
Jul 02, 2023
100 usages
22.8k stars
Jul 02, 2023
70 usages
22.8k stars
Jul 02, 2023
37 usages
22.8k stars
Jul 02, 2023
36 usages
22.8k stars

Discover Dependencies

Jan 01, 2021
20 usages
19.5k stars
Jul 02, 2023
4 usages
22.8k stars
Jul 02, 2023
11 usages
22.8k stars
May 04, 2015
3 usages
83 stars
Nov 30, 2018
10 usages
591 stars
Jul 28, 2018
4 usages
Aug 17, 2023
1.7k stars
Jan 21, 2021
20 stars
May 10, 2015
3 usages
0 stars