MVN

com.bloomberg : selekt-api

Maven & Gradle

Sep 10, 2022
2 usages
16 stars

Selekt · Selekt shared API library.

<dependency>
    <groupId>com.bloomberg</groupId>
    <artifactId>selekt-api</artifactId>
    <version>0.16.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.bloomberg : selekt-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.16.4

All Versions

Choose a version of com.bloomberg : selekt-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • selekt-api-0.16.4

    Sep 10, 2022
  • selekt-api-0.16.3

    Aug 08, 2022
  • selekt-api-0.16.2

    Jul 08, 2022
  • selekt-api-0.16.1

    Jun 05, 2022
  • selekt-api-0.16.0

    May 16, 2022
  • selekt-api-0.15.7

    May 09, 2022
  • selekt-api-0.15.6

    Apr 07, 2022
  • selekt-api-0.15.5

    Mar 25, 2022
  • selekt-api-0.15.4

    Mar 18, 2022
  • selekt-api-0.15.3

    Jan 08, 2022
  • selekt-api-0.15.2

    Jan 04, 2022
  • selekt-api-0.15.1

    Dec 02, 2021
  • selekt-api-0.15.0

    Nov 29, 2021
  • selekt-api-0.14.5

    Oct 03, 2021
  • selekt-api-0.14.4

    Sep 20, 2021
  • selekt-api-0.14.3

    Sep 15, 2021
  • selekt-api-0.14.2

    Sep 11, 2021
  • selekt-api-0.14.1

    Aug 22, 2021
  • selekt-api-0.14.0

    Aug 17, 2021
  • selekt-api-0.13.7

    Jul 28, 2021
  • selekt-api-0.13.6

    Jul 16, 2021
  • selekt-api-0.13.5

    Jul 09, 2021
  • selekt-api-0.13.4

    Jul 07, 2021
  • selekt-api-0.13.3

    Jun 29, 2021
  • selekt-api-0.13.2

    Jun 05, 2021
  • selekt-api-0.13.1

    Jun 02, 2021
  • selekt-api-0.13.0

    May 21, 2021
  • selekt-api-0.12.7

    May 08, 2021
  • selekt-api-0.12.6

    May 03, 2021
  • selekt-api-0.12.5

    Apr 24, 2021
  • selekt-api-0.12.4

    Apr 10, 2021
  • selekt-api-0.12.3

    Apr 09, 2021
  • selekt-api-0.12.2

    Apr 09, 2021
  • selekt-api-0.12.1

    Apr 08, 2021

How to add a dependency to Maven

Add the following com.bloomberg : selekt-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.bloomberg</groupId>
    <artifactId>selekt-api</artifactId>
    <version>0.16.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.bloomberg : selekt-api gradle dependency to your build.gradle file:

implementation 'com.bloomberg:selekt-api:0.16.4'

Gradle Kotlin DSL: Add the following com.bloomberg : selekt-api gradle kotlin dependency to your build.gradle.kts file:

implementation("com.bloomberg:selekt-api:0.16.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.bloomberg : selekt-api sbt scala dependency to your build.sbt file:

libraryDependencies += "com.bloomberg" % "selekt-api" % "0.16.4"