MVN

com.braintreepayments.api : venmo

Maven & Gradle

Nov 07, 2022
1 usages
366 stars

venmo · Venmo dependencies for Braintree Android.

<dependency>
    <groupId>com.braintreepayments.api</groupId>
    <artifactId>venmo</artifactId>
    <version>4.20.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.braintreepayments.api : venmo to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.20.0
  • Latest Beta: 4.0.0-beta3

All Versions

Choose a version of com.braintreepayments.api : venmo to add to Maven or Gradle - All Versions:

  • Version Updated
  • venmo-4.20.0

    Nov 07, 2022
  • venmo-4.19.0

    Oct 26, 2022
  • venmo-4.18.0

    Oct 19, 2022
  • venmo-4.17.0

    Oct 05, 2022
  • venmo-4.16.0

    Sep 16, 2022
  • venmo-4.15.0

    Aug 17, 2022
  • venmo-4.14.0

    Aug 09, 2022
  • venmo-4.13.0

    Jul 20, 2022
  • venmo-4.12.0

    Jun 10, 2022
  • venmo-4.11.0

    May 18, 2022
  • venmo-4.10.1

    Apr 14, 2022
  • venmo-4.10.0

    Apr 01, 2022
  • venmo-4.9.0

    Mar 18, 2022
  • venmo-4.8.3

    Mar 01, 2022
  • venmo-4.8.2

    Feb 01, 2022
  • venmo-4.8.1

    Jan 10, 2022
  • venmo-4.8.0

    Nov 18, 2021
  • venmo-4.7.0

    Oct 15, 2021
  • venmo-4.6.0

    Sep 07, 2021
  • venmo-4.5.0

    Aug 31, 2021
  • venmo-4.4.1

    Aug 12, 2021
  • venmo-4.4.0

    Aug 11, 2021
  • venmo-4.3.0

    Jul 21, 2021
  • venmo-4.2.0

    Jun 23, 2021
  • venmo-4.1.0

    Jun 08, 2021
  • venmo-4.0.0

    Jun 07, 2021
  • venmo-4.0.0-beta3

    May 13, 2021
  • venmo-4.0.0-beta2

    Mar 31, 2021
  • venmo-4.0.0-beta1

    Mar 08, 2021

How to add a dependency to Maven

Add the following com.braintreepayments.api : venmo maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.braintreepayments.api</groupId>
    <artifactId>venmo</artifactId>
    <version>4.20.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.braintreepayments.api : venmo gradle dependency to your build.gradle file:

implementation 'com.braintreepayments.api:venmo:4.20.0'

Gradle Kotlin DSL: Add the following com.braintreepayments.api : venmo gradle kotlin dependency to your build.gradle.kts file:

implementation("com.braintreepayments.api:venmo:4.20.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.braintreepayments.api : venmo sbt scala dependency to your build.sbt file:

libraryDependencies += "com.braintreepayments.api" % "venmo" % "4.20.0"