MVN

com.bytedance.ultimate.inflater : ultimate-inflater-compat

Maven & Gradle

May 26, 2023

ultimate-inflater-compat · A compat exetension for UltimateInflater framework

<dependency>
    <groupId>com.bytedance.ultimate.inflater</groupId>
    <artifactId>ultimate-inflater-compat</artifactId>
    <version>0.0.1-beta2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.bytedance.ultimate.inflater : ultimate-inflater-compat to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.0.1-beta2
  • Latest Beta: 0.0.1-beta2

All Versions

Choose a version of com.bytedance.ultimate.inflater : ultimate-inflater-compat to add to Maven or Gradle - All Versions:

  • Version Updated
  • ultimate-inflater-compat-0.0.1-beta2

    May 26, 2023
  • ultimate-inflater-compat-0.0.1-beta1

    May 26, 2023

How to add a dependency to Maven

Add the following com.bytedance.ultimate.inflater : ultimate-inflater-compat maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.bytedance.ultimate.inflater</groupId>
    <artifactId>ultimate-inflater-compat</artifactId>
    <version>0.0.1-beta2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.bytedance.ultimate.inflater : ultimate-inflater-compat gradle dependency to your build.gradle file:

implementation 'com.bytedance.ultimate.inflater:ultimate-inflater-compat:0.0.1-beta2'

Gradle Kotlin DSL: Add the following com.bytedance.ultimate.inflater : ultimate-inflater-compat gradle kotlin dependency to your build.gradle.kts file:

implementation("com.bytedance.ultimate.inflater:ultimate-inflater-compat:0.0.1-beta2")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.bytedance.ultimate.inflater : ultimate-inflater-compat sbt scala dependency to your build.sbt file:

libraryDependencies += "com.bytedance.ultimate.inflater" % "ultimate-inflater-compat" % "0.0.1-beta2"