MVN

com.centit.framework : framework-system-view-easyui

Maven & Gradle

Jan 13, 2021
3 usages

com.centit.framework:framework-system-view-easyui · 基于easyui的前端框架

<dependency>
    <groupId>com.centit.framework</groupId>
    <artifactId>framework-system-view-easyui</artifactId>
    <version>5.0.2101</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.centit.framework : framework-system-view-easyui to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.0.2101

All Versions

Choose a version of com.centit.framework : framework-system-view-easyui to add to Maven or Gradle - All Versions:

  • Version Updated
  • framework-system-view-easyui-5.0.2101

    Jan 13, 2021
  • framework-system-view-easyui-4.6.2007

    Jul 13, 2020
  • framework-system-view-easyui-4.4.1812

    Feb 20, 2019
  • framework-system-view-easyui-4.2.1809

    Sep 30, 2018
  • framework-system-view-easyui-4.2.1808

    Aug 24, 2018
  • framework-system-view-easyui-4.1.1806

    Jun 19, 2018
  • framework-system-view-easyui-4.1.1805

    May 05, 2018
  • framework-system-view-easyui-4.1.1803

    Apr 02, 2018
  • framework-system-view-easyui-4.0.4

    Jan 24, 2018
  • framework-system-view-easyui-4.0.1

    Oct 13, 2017

How to add a dependency to Maven

Add the following com.centit.framework : framework-system-view-easyui maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.centit.framework</groupId>
    <artifactId>framework-system-view-easyui</artifactId>
    <version>5.0.2101</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.centit.framework : framework-system-view-easyui gradle dependency to your build.gradle file:

implementation 'com.centit.framework:framework-system-view-easyui:5.0.2101'

Gradle Kotlin DSL: Add the following com.centit.framework : framework-system-view-easyui gradle kotlin dependency to your build.gradle.kts file:

implementation("com.centit.framework:framework-system-view-easyui:5.0.2101")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.centit.framework : framework-system-view-easyui sbt scala dependency to your build.sbt file:

libraryDependencies += "com.centit.framework" % "framework-system-view-easyui" % "5.0.2101"