MVN

com.codacy : codacy-api-java

Maven & Gradle

Mar 13, 2020
0 stars

codacy-api-java · Codacy Java API wrapper

<dependency>
    <groupId>com.codacy</groupId>
    <artifactId>codacy-api-java</artifactId>
    <version>1.11.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.codacy : codacy-api-java to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.11.5

All Versions

Choose a version of com.codacy : codacy-api-java to add to Maven or Gradle - All Versions:

  • Version Updated
  • codacy-api-java-1.11.5

    Mar 13, 2020
  • codacy-api-java-1.11.4

    Sep 30, 2019
  • codacy-api-java-1.11.3

    Mar 07, 2019
  • codacy-api-java-1.11.2

    Mar 06, 2019
  • codacy-api-java-1.11.1

    Mar 06, 2019
  • codacy-api-java-1.11.0

    Mar 05, 2019
  • codacy-api-java-0.1.0-circlepublish.8cf4812

    Mar 04, 2019
  • codacy-api-java-0.1.0-circlepublish.6af9f76

    Feb 28, 2019
  • codacy-api-java-1.10

    Sep 22, 2015
  • codacy-api-java-1.9

    Aug 25, 2015
  • codacy-api-java-1.8

    Aug 25, 2015
  • codacy-api-java-1.6

    May 18, 2015
  • codacy-api-java-1.5

    Apr 09, 2015
  • codacy-api-java-1.4

    Apr 06, 2015
  • codacy-api-java-1.3

    Apr 06, 2015

How to add a dependency to Maven

Add the following com.codacy : codacy-api-java maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.codacy</groupId>
    <artifactId>codacy-api-java</artifactId>
    <version>1.11.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.codacy : codacy-api-java gradle dependency to your build.gradle file:

implementation 'com.codacy:codacy-api-java:1.11.5'

Gradle Kotlin DSL: Add the following com.codacy : codacy-api-java gradle kotlin dependency to your build.gradle.kts file:

implementation("com.codacy:codacy-api-java:1.11.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.codacy : codacy-api-java sbt scala dependency to your build.sbt file:

libraryDependencies += "com.codacy" % "codacy-api-java" % "1.11.5"