MVN

com.codeborne : selenide-appium

Maven & Gradle

Aug 24, 2023
1.7k stars

selenide-appium · Selenide = concise API for Selenium WebDriver

<dependency>
    <groupId>com.codeborne</groupId>
    <artifactId>selenide-appium</artifactId>
    <version>6.17.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.codeborne : selenide-appium to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 6.17.2

All Versions

Choose a version of com.codeborne : selenide-appium to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
6.17.x
selenide-appium-6.17.2
selenide-appium-6.17.1
selenide-appium-6.17.0
6.16.x
selenide-appium-6.16.1
selenide-appium-6.16.0
6.15.x
selenide-appium-6.15.0
2.8.x
selenide-appium-2.8.1
selenide-appium-2.8.0
2.7.x
selenide-appium-2.7.1
selenide-appium-2.7.0
2.6.x
selenide-appium-2.6.1
selenide-appium-2.6.0
2.5.x
selenide-appium-2.5.2
selenide-appium-2.5.1
selenide-appium-2.5.0
2.4.x
selenide-appium-2.4.0
2.3.x
selenide-appium-2.3.1
selenide-appium-2.3.0
2.2.x
selenide-appium-2.2.0
2.1.x
selenide-appium-2.1.3
selenide-appium-2.1.2
selenide-appium-2.1.1
selenide-appium-2.1.0
2.0.x
selenide-appium-2.0.5
selenide-appium-2.0.4
selenide-appium-2.0.3
selenide-appium-2.0.2
selenide-appium-2.0.1
selenide-appium-2.0.0
1.7.x
selenide-appium-1.7.4
selenide-appium-1.7.3
selenide-appium-1.7.2
selenide-appium-1.7.1
selenide-appium-1.7.0
1.6.x
selenide-appium-1.6.10
selenide-appium-1.6.9
selenide-appium-1.6.8
selenide-appium-1.6.7
selenide-appium-1.6.6
selenide-appium-1.6.5
selenide-appium-1.6.4
selenide-appium-1.6.3
selenide-appium-1.6.2
selenide-appium-1.6.1
selenide-appium-1.6.0
1.5.x
selenide-appium-1.5.0
1.4.x
selenide-appium-1.4.5
selenide-appium-1.4.4
selenide-appium-1.4.3
selenide-appium-1.4.2
selenide-appium-1.4.1
selenide-appium-1.4.0
1.3
selenide-appium-1.3
1.2
selenide-appium-1.2
1.1
selenide-appium-1.1
1.0
selenide-appium-1.0

How to add a dependency to Maven

Add the following com.codeborne : selenide-appium maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.codeborne</groupId>
    <artifactId>selenide-appium</artifactId>
    <version>6.17.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.codeborne : selenide-appium gradle dependency to your build.gradle file:

implementation 'com.codeborne:selenide-appium:6.17.2'

Gradle Kotlin DSL: Add the following com.codeborne : selenide-appium gradle kotlin dependency to your build.gradle.kts file:

implementation("com.codeborne:selenide-appium:6.17.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.codeborne : selenide-appium sbt scala dependency to your build.sbt file:

libraryDependencies += "com.codeborne" % "selenide-appium" % "6.17.2"

Advertisement

Dependencies from Group

Nov 05, 2021
150 usages
54 stars
Aug 24, 2023
88 usages
1.7k stars
Aug 24, 2023
5 usages
1.7k stars
Feb 17, 2023
1 usages
60 stars
Aug 24, 2023
1 usages
1.7k stars

Discover Dependencies

Mar 01, 2018
Jul 20, 2023
220 stars
Dec 28, 2017
2 stars
Aug 07, 2020
1.4k stars
Dec 28, 2017
Dec 28, 2017
3 stars
Jan 02, 2018
0 stars
Jan 02, 2018
0 stars