MVN

com.codepoetics : octarine-core

Maven & Gradle

Nov 21, 2017
5 usages
86 stars
<dependency>
    <groupId>com.codepoetics</groupId>
    <artifactId>octarine-core</artifactId>
    <version>0.18</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.codepoetics : octarine-core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.18

All Versions

Choose a version of com.codepoetics : octarine-core to add to Maven or Gradle - All Versions:

  • Version Updated
  • octarine-core-0.18

    Nov 21, 2017
  • octarine-core-0.17

    May 17, 2017
  • octarine-core-0.16

    Sep 06, 2016
  • octarine-core-0.15

    Mar 03, 2015
  • octarine-core-0.14

    Mar 03, 2015
  • octarine-core-0.13

    Mar 02, 2015
  • octarine-core-0.12

    Feb 26, 2015
  • octarine-core-0.11

    Feb 26, 2015
  • octarine-core-0.10

    Feb 09, 2015
  • octarine-core-0.9

    Dec 23, 2014
  • octarine-core-0.8

    Dec 17, 2014
  • octarine-core-0.7

    Dec 16, 2014
  • octarine-core-0.6

    Dec 16, 2014
  • octarine-core-0.5

    Jul 11, 2014
  • octarine-core-0.4

    Jul 08, 2014
  • octarine-core-0.3

    Jul 07, 2014
  • octarine-core-0.2

    May 18, 2014

How to add a dependency to Maven

Add the following com.codepoetics : octarine-core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.codepoetics</groupId>
    <artifactId>octarine-core</artifactId>
    <version>0.18</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.codepoetics : octarine-core gradle dependency to your build.gradle file:

implementation 'com.codepoetics:octarine-core:0.18'

Gradle Kotlin DSL: Add the following com.codepoetics : octarine-core gradle kotlin dependency to your build.gradle.kts file:

implementation("com.codepoetics:octarine-core:0.18")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.codepoetics : octarine-core sbt scala dependency to your build.sbt file:

libraryDependencies += "com.codepoetics" % "octarine-core" % "0.18"