MVN

com.commercetools : sbt-scraml_2.12_1.0

Maven & Gradle

May 15, 2024
5 stars

sbt-scraml · sbt-scraml

<dependency>
    <groupId>com.commercetools</groupId>
    <artifactId>sbt-scraml_2.12_1.0</artifactId>
    <version>0.14.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.commercetools : sbt-scraml_2.12_1.0 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.14.0

All Versions

Choose a version of com.commercetools : sbt-scraml_2.12_1.0 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.14.x
sbt-scraml_2.12_1.0-0.14.0
0.13.x
sbt-scraml_2.12_1.0-0.13.1
sbt-scraml_2.12_1.0-0.13.0
0.12.x
sbt-scraml_2.12_1.0-0.12.2
sbt-scraml_2.12_1.0-0.12.1
sbt-scraml_2.12_1.0-0.12.0
0.11.x
sbt-scraml_2.12_1.0-0.11.6
sbt-scraml_2.12_1.0-0.11.5
sbt-scraml_2.12_1.0-0.11.4
sbt-scraml_2.12_1.0-0.11.3
sbt-scraml_2.12_1.0-0.11.2
sbt-scraml_2.12_1.0-0.11.1
sbt-scraml_2.12_1.0-0.11.0
0.10.x
sbt-scraml_2.12_1.0-0.10.7
sbt-scraml_2.12_1.0-0.10.6
sbt-scraml_2.12_1.0-0.10.5
sbt-scraml_2.12_1.0-0.10.4
sbt-scraml_2.12_1.0-0.10.3
sbt-scraml_2.12_1.0-0.10.2
sbt-scraml_2.12_1.0-0.10.1
sbt-scraml_2.12_1.0-0.10.0
0.9.x
sbt-scraml_2.12_1.0-0.9.1
sbt-scraml_2.12_1.0-0.9.0
0.8.x
sbt-scraml_2.12_1.0-0.8.5
sbt-scraml_2.12_1.0-0.8.4
sbt-scraml_2.12_1.0-0.8.3
sbt-scraml_2.12_1.0-0.8.2
sbt-scraml_2.12_1.0-0.8.1
sbt-scraml_2.12_1.0-0.8.0
0.7.x
sbt-scraml_2.12_1.0-0.7.0
0.6.x
sbt-scraml_2.12_1.0-0.6.0
0.5.x
sbt-scraml_2.12_1.0-0.5.0
0.4.x
sbt-scraml_2.12_1.0-0.4.0
0.3.x
sbt-scraml_2.12_1.0-0.3.0
0.2.x
sbt-scraml_2.12_1.0-0.2.0
0.1.x
sbt-scraml_2.12_1.0-0.1.0

How to add a dependency to Maven

Add the following com.commercetools : sbt-scraml_2.12_1.0 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.commercetools</groupId>
    <artifactId>sbt-scraml_2.12_1.0</artifactId>
    <version>0.14.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.commercetools : sbt-scraml_2.12_1.0 gradle dependency to your build.gradle file:

implementation 'com.commercetools:sbt-scraml_2.12_1.0:0.14.0'

Gradle Kotlin DSL: Add the following com.commercetools : sbt-scraml_2.12_1.0 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.commercetools:sbt-scraml_2.12_1.0:0.14.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.commercetools : sbt-scraml_2.12_1.0 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.commercetools" % "sbt-scraml_2.12_1.0" % "0.14.0"

Advertisement

Dependencies from Group

Jun 27, 2023
3 usages
21 stars
Jun 27, 2023
3 usages
21 stars
Jun 27, 2023
2 usages
21 stars
Jun 27, 2023
2 usages
21 stars
Jun 27, 2023
2 usages
21 stars

Discover Dependencies

May 15, 2024
7.4k stars
May 15, 2024
45 stars
May 15, 2024
67k stars
May 15, 2024
9.3k stars
May 15, 2024
7.4k stars
May 15, 2024
7.4k stars
May 15, 2024
7.4k stars
May 15, 2024
4 stars
May 15, 2024
7.4k stars