MVN

com.comscore : android-analytics

Maven & Gradle

Jun 15, 2022
2 usages
14 stars

android-analytics · Comscore analytics library for Android.

<dependency>
    <groupId>com.comscore</groupId>
    <artifactId>android-analytics</artifactId>
    <version>6.9.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.comscore : android-analytics to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 6.9.1

All Versions

Choose a version of com.comscore : android-analytics to add to Maven or Gradle - All Versions:

  • Version Updated
  • android-analytics-6.9.1

    Jun 15, 2022
  • android-analytics-6.9.0

    Apr 28, 2022
  • android-analytics-6.8.0

    Feb 14, 2022
  • android-analytics-6.7.2

    Sep 02, 2021
  • android-analytics-6.7.1

    Jun 21, 2021
  • android-analytics-5.7.3

    Apr 07, 2021
  • android-analytics-6.5.2

    Apr 06, 2021
  • android-analytics-6.5.3

    Apr 06, 2021
  • android-analytics-6.5.1

    Apr 06, 2021
  • android-analytics-6.5.0

    Apr 06, 2021
  • android-analytics-6.4.0

    Apr 06, 2021
  • android-analytics-6.3.1

    Apr 06, 2021
  • android-analytics-6.3.0

    Apr 06, 2021
  • android-analytics-6.2.0

    Apr 06, 2021
  • android-analytics-6.1.0

    Apr 06, 2021
  • android-analytics-6.0.0

    Apr 06, 2021
  • android-analytics-6.6.0

    Apr 06, 2021
  • android-analytics-6.7.0

    Mar 29, 2021

How to add a dependency to Maven

Add the following com.comscore : android-analytics maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.comscore</groupId>
    <artifactId>android-analytics</artifactId>
    <version>6.9.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.comscore : android-analytics gradle dependency to your build.gradle file:

implementation 'com.comscore:android-analytics:6.9.1'

Gradle Kotlin DSL: Add the following com.comscore : android-analytics gradle kotlin dependency to your build.gradle.kts file:

implementation("com.comscore:android-analytics:6.9.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.comscore : android-analytics sbt scala dependency to your build.sbt file:

libraryDependencies += "com.comscore" % "android-analytics" % "6.9.1"