MVN

com.crealytics : spark-excel_2.11

Maven & Gradle

Feb 22, 2021
15 usages
442 stars

spark-excel · spark-excel

<dependency>
    <groupId>com.crealytics</groupId>
    <artifactId>spark-excel_2.11</artifactId>
    <version>0.13.7</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.crealytics : spark-excel_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.13.7
  • Latest Beta: 0.11.0-beta3

All Versions

Choose a version of com.crealytics : spark-excel_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.13.x
spark-excel_2.11-0.13.7
spark-excel_2.11-0.13.6
spark-excel_2.11-0.13.5
spark-excel_2.11-0.13.4
spark-excel_2.11-0.13.1
spark-excel_2.11-0.13.0
0.12.x
spark-excel_2.11-0.12.5
spark-excel_2.11-0.12.4
spark-excel_2.11-0.12.3
spark-excel_2.11-0.12.2
spark-excel_2.11-0.12.1
spark-excel_2.11-0.12.0
0.11.x
spark-excel_2.11-0.11.1
spark-excel_2.11-0.11.0
spark-excel_2.11-0.11.0-beta3
spark-excel_2.11-0.11.0-beta2
spark-excel_2.11-0.11.0-beta1
0.10.x
spark-excel_2.11-0.10.2
spark-excel_2.11-0.10.1
spark-excel_2.11-0.10.0
0.9.x
spark-excel_2.11-0.9.18
spark-excel_2.11-0.9.17
spark-excel_2.11-0.9.16
spark-excel_2.11-0.9.15
spark-excel_2.11-0.9.14
spark-excel_2.11-0.9.12
spark-excel_2.11-0.9.11
spark-excel_2.11-0.9.10
spark-excel_2.11-0.9.9
spark-excel_2.11-0.9.8
spark-excel_2.11-0.9.7
spark-excel_2.11-0.9.6
spark-excel_2.11-0.9.5
spark-excel_2.11-0.9.4
spark-excel_2.11-0.9.3
spark-excel_2.11-0.9.2
spark-excel_2.11-0.9.1
spark-excel_2.11-0.9.0
0.8.x
spark-excel_2.11-0.8.6
spark-excel_2.11-0.8.5
spark-excel_2.11-0.8.4
spark-excel_2.11-0.8.3
spark-excel_2.11-0.8.2

How to add a dependency to Maven

Add the following com.crealytics : spark-excel_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.crealytics</groupId>
    <artifactId>spark-excel_2.11</artifactId>
    <version>0.13.7</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.crealytics : spark-excel_2.11 gradle dependency to your build.gradle file:

implementation 'com.crealytics:spark-excel_2.11:0.13.7'

Gradle Kotlin DSL: Add the following com.crealytics : spark-excel_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.crealytics:spark-excel_2.11:0.13.7")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.crealytics : spark-excel_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.crealytics" % "spark-excel_2.11" % "0.13.7"

Advertisement

Dependencies from Group

Feb 22, 2021
15 usages
442 stars
Aug 01, 2023
9 usages
442 stars
Oct 22, 2016
1 usages
9 stars

Discover Dependencies

Nov 09, 2022
10 usages
0 stars
Oct 28, 2022
2.8k stars
Sep 16, 2019
4 usages
1.8k stars
Mar 11, 2021
3 usages
3.1k stars
Dec 27, 2022
8 usages
285 stars
Oct 04, 2017
2 usages