MVN

com.deepoove : poi-tl

Maven & Gradle

Dec 29, 2022
22 usages
3.8k stars

poi-tl · Generate word(docx) with template

<dependency>
    <groupId>com.deepoove</groupId>
    <artifactId>poi-tl</artifactId>
    <version>1.10.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.deepoove : poi-tl to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.10.5
  • Latest Beta: 1.11.0-beta

All Versions

Choose a version of com.deepoove : poi-tl to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.12.x
poi-tl-1.12.1
poi-tl-1.12.0
1.11.x
poi-tl-1.11.1
poi-tl-1.11.0
poi-tl-1.11.0-beta
1.10.x
poi-tl-1.10.5
poi-tl-1.10.4
poi-tl-1.10.3
poi-tl-1.10.2
poi-tl-1.10.1
poi-tl-1.10.0
poi-tl-1.10.0-beta
1.9.x
poi-tl-1.9.1
poi-tl-1.9.0
poi-tl-1.9.0-beta1
poi-tl-1.9.0-beta
1.8.x
poi-tl-1.8.2
poi-tl-1.8.1
poi-tl-1.8.0
1.7.x
poi-tl-1.7.3
poi-tl-1.7.2
poi-tl-1.7.1
poi-tl-1.7.0-beta
1.6.x
poi-tl-1.6.0
poi-tl-1.6.0-beta1
1.5.x
poi-tl-1.5.1
poi-tl-1.5.0
1.4.x
poi-tl-1.4.2
poi-tl-1.4.1
poi-tl-1.4.1-beta
poi-tl-1.4.0
1.3.x
poi-tl-1.3.1
poi-tl-1.3.0
1.2.x
poi-tl-1.2.0
1.1.x
poi-tl-1.1.0
1.0.x
poi-tl-1.0.1-Beta1
poi-tl-1.0.0
0.0.x
poi-tl-0.0.6
poi-tl-0.0.5
poi-tl-0.0.5-snapshot
poi-tl-0.0.4
poi-tl-0.0.3

How to add a dependency to Maven

Add the following com.deepoove : poi-tl maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.deepoove</groupId>
    <artifactId>poi-tl</artifactId>
    <version>1.10.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.deepoove : poi-tl gradle dependency to your build.gradle file:

implementation 'com.deepoove:poi-tl:1.10.5'

Gradle Kotlin DSL: Add the following com.deepoove : poi-tl gradle kotlin dependency to your build.gradle.kts file:

implementation("com.deepoove:poi-tl:1.10.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.deepoove : poi-tl sbt scala dependency to your build.sbt file:

libraryDependencies += "com.deepoove" % "poi-tl" % "1.10.5"

Advertisement

Dependencies from Group

Dec 29, 2022
22 usages
3.8k stars
May 13, 2021
4 usages
3.8k stars
Jun 29, 2020
1 usages
258 stars
Feb 08, 2021
1 usages
1 stars
Nov 08, 2021
1 usages
3.8k stars

Discover Dependencies

Aug 23, 2023
5 usages
54 stars
Aug 15, 2017
1 usages
Aug 22, 2023
8 usages
6.6k stars
Jun 12, 2017
0 stars
Jan 20, 2021
10 usages
4.6k stars
Jun 28, 2023
3 usages
24 stars
Dec 07, 2020
1 usages
0 stars