MVN

com.etsy : conjecture_2.11

Maven & Gradle

Feb 16, 2018
360 stars

conjecture · conjecture

<dependency>
    <groupId>com.etsy</groupId>
    <artifactId>conjecture_2.11</artifactId>
    <version>0.3.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.etsy : conjecture_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.0

All Versions

Choose a version of com.etsy : conjecture_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • conjecture_2.11-0.3.0

    Feb 16, 2018
  • conjecture_2.11-0.2.3

    Apr 24, 2017
  • conjecture_2.11-0.2.2

    Apr 24, 2017
  • conjecture_2.11-0.2.1

    Apr 24, 2017

How to add a dependency to Maven

Add the following com.etsy : conjecture_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.etsy</groupId>
    <artifactId>conjecture_2.11</artifactId>
    <version>0.3.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.etsy : conjecture_2.11 gradle dependency to your build.gradle file:

implementation 'com.etsy:conjecture_2.11:0.3.0'

Gradle Kotlin DSL: Add the following com.etsy : conjecture_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.etsy:conjecture_2.11:0.3.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.etsy : conjecture_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.etsy" % "conjecture_2.11" % "0.3.0"