MVN

com.eurodyn.qlack2.util : qlack2-util-jwt

Maven & Gradle

Jun 18, 2020
7 stars
<dependency>
    <groupId>com.eurodyn.qlack2.util</groupId>
    <artifactId>qlack2-util-jwt</artifactId>
    <version>2.3.18</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.eurodyn.qlack2.util : qlack2-util-jwt to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.3.18

All Versions

Choose a version of com.eurodyn.qlack2.util : qlack2-util-jwt to add to Maven or Gradle - All Versions:

  • Version Updated
  • qlack2-util-jwt-2.3.18

    Jun 18, 2020
  • qlack2-util-jwt-2.3.17

    Mar 30, 2020
  • qlack2-util-jwt-2.3.16

    Jan 24, 2020
  • qlack2-util-jwt-2.3.15

    Jan 10, 2020
  • qlack2-util-jwt-2.3.14

    Jun 14, 2019
  • qlack2-util-jwt-2.3.13

    May 21, 2019
  • qlack2-util-jwt-2.3.12

    May 08, 2019
  • qlack2-util-jwt-2.3.11

    Apr 09, 2019
  • qlack2-util-jwt-2.3.10

    Feb 27, 2019
  • qlack2-util-jwt-2.3.9

    Dec 21, 2018
  • qlack2-util-jwt-2.3.8

    Oct 30, 2018
  • qlack2-util-jwt-2.3.7

    Sep 10, 2018
  • qlack2-util-jwt-2.3.6

    Jun 15, 2018
  • qlack2-util-jwt-2.3.5

    Jun 13, 2018
  • qlack2-util-jwt-2.3.4

    Apr 06, 2018
  • qlack2-util-jwt-2.3.3

    Feb 16, 2018

How to add a dependency to Maven

Add the following com.eurodyn.qlack2.util : qlack2-util-jwt maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.eurodyn.qlack2.util</groupId>
    <artifactId>qlack2-util-jwt</artifactId>
    <version>2.3.18</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.eurodyn.qlack2.util : qlack2-util-jwt gradle dependency to your build.gradle file:

implementation 'com.eurodyn.qlack2.util:qlack2-util-jwt:2.3.18'

Gradle Kotlin DSL: Add the following com.eurodyn.qlack2.util : qlack2-util-jwt gradle kotlin dependency to your build.gradle.kts file:

implementation("com.eurodyn.qlack2.util:qlack2-util-jwt:2.3.18")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.eurodyn.qlack2.util : qlack2-util-jwt sbt scala dependency to your build.sbt file:

libraryDependencies += "com.eurodyn.qlack2.util" % "qlack2-util-jwt" % "2.3.18"