MVN

com.expedia.apiary : apiary-metastore-listener

Maven & Gradle

Apr 08, 2019
10 stars

Apiary Metastore Listener · Hive Metastore Listener for Apiary that forwards events on to AWS SNS

<dependency>
    <groupId>com.expedia.apiary</groupId>
    <artifactId>apiary-metastore-listener</artifactId>
    <version>2.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.expedia.apiary : apiary-metastore-listener to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.0

All Versions

Choose a version of com.expedia.apiary : apiary-metastore-listener to add to Maven or Gradle - All Versions:

  • Version Updated
  • apiary-metastore-listener-2.0.0

    Apr 08, 2019
  • apiary-metastore-listener-1.4.0

    Mar 28, 2019
  • apiary-metastore-listener-1.3.2

    Mar 22, 2019
  • apiary-metastore-listener-1.3.0

    Mar 14, 2019
  • apiary-metastore-listener-1.2.0

    Mar 13, 2019
  • apiary-metastore-listener-1.1.0

    Feb 15, 2019
  • apiary-metastore-listener-1.0.0

    Oct 31, 2018
  • apiary-metastore-listener-0.2.0

    Oct 03, 2018
  • apiary-metastore-listener-0.1.0

    Sep 11, 2018
  • apiary-metastore-listener-0.0.1

    Aug 23, 2018

How to add a dependency to Maven

Add the following com.expedia.apiary : apiary-metastore-listener maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.expedia.apiary</groupId>
    <artifactId>apiary-metastore-listener</artifactId>
    <version>2.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.expedia.apiary : apiary-metastore-listener gradle dependency to your build.gradle file:

implementation 'com.expedia.apiary:apiary-metastore-listener:2.0.0'

Gradle Kotlin DSL: Add the following com.expedia.apiary : apiary-metastore-listener gradle kotlin dependency to your build.gradle.kts file:

implementation("com.expedia.apiary:apiary-metastore-listener:2.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.expedia.apiary : apiary-metastore-listener sbt scala dependency to your build.sbt file:

libraryDependencies += "com.expedia.apiary" % "apiary-metastore-listener" % "2.0.0"