MVN

com.fireflysource : firefly-db

Maven & Gradle

Nov 30, 2018
4 usages

firefly-db

<dependency>
    <groupId>com.fireflysource</groupId>
    <artifactId>firefly-db</artifactId>
    <version>5.0.0-dev6</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.fireflysource : firefly-db to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.0.0-dev6

All Versions

Choose a version of com.fireflysource : firefly-db to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
5.0.x
firefly-db-5.0.0-dev6
firefly-db-5.0.0-dev5
firefly-db-5.0.0-dev4
firefly-db-5.0.0-dev2
firefly-db-5.0.0-dev1
4.9.x
firefly-db-4.9.5
firefly-db-4.9.4
firefly-db-4.9.3
firefly-db-4.9.2
firefly-db-4.9.1
4.8.x
firefly-db-4.8.1
firefly-db-4.8.0
4.7.x
firefly-db-4.7.0
4.6.x
firefly-db-4.6.5
firefly-db-4.6.4
firefly-db-4.6.3
firefly-db-4.6.2
firefly-db-4.6.1
firefly-db-4.6.0
4.5.x
firefly-db-4.5.0
4.4.x
firefly-db-4.4.0
4.3.x
firefly-db-4.3.1
firefly-db-4.3.0
4.2.x
firefly-db-4.2.0
4.1.x
firefly-db-4.1.1
firefly-db-4.1.0
4.0.x
firefly-db-4.0.26
firefly-db-4.0.25
firefly-db-4.0.24
firefly-db-4.0.23
firefly-db-4.0.22
firefly-db-4.0.21
firefly-db-4.0.20
firefly-db-4.0.19
firefly-db-4.0.18
firefly-db-4.0.17
firefly-db-4.0.16
firefly-db-4.0.15
firefly-db-4.0.14
firefly-db-4.0.13
firefly-db-4.0.12
firefly-db-4.0.11
firefly-db-4.0.10
firefly-db-4.0.9
firefly-db-4.0.8
firefly-db-4.0.7
firefly-db-4.0.6
firefly-db-4.0.5
firefly-db-4.0.4
firefly-db-4.0.3.2
firefly-db-4.0.3.1
firefly-db-4.0.2

How to add a dependency to Maven

Add the following com.fireflysource : firefly-db maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.fireflysource</groupId>
    <artifactId>firefly-db</artifactId>
    <version>5.0.0-dev6</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.fireflysource : firefly-db gradle dependency to your build.gradle file:

implementation 'com.fireflysource:firefly-db:5.0.0-dev6'

Gradle Kotlin DSL: Add the following com.fireflysource : firefly-db gradle kotlin dependency to your build.gradle.kts file:

implementation("com.fireflysource:firefly-db:5.0.0-dev6")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.fireflysource : firefly-db sbt scala dependency to your build.sbt file:

libraryDependencies += "com.fireflysource" % "firefly-db" % "5.0.0-dev6"

Advertisement

Dependencies from Group

Jun 24, 2022
14 usages
289 stars
Jun 24, 2022
11 usages
289 stars
Nov 30, 2018
6 usages
Jul 28, 2016
6 usages
289 stars
Nov 30, 2018
4 usages

Discover Dependencies

Jul 13, 2020
3 usages
167 stars
Feb 10, 2018
3 usages
4 stars
Dec 10, 2021
3 usages
Jun 15, 2016
6 usages
59.2k stars
Feb 22, 2018
3 usages
29 stars
Jul 27, 2018
3 usages
313 stars
May 13, 2016
3 usages
4.7k stars
May 13, 2016
3 usages
4.7k stars
Mar 06, 2018
4 usages
71 stars
Jun 06, 2018
7 usages
12.8k stars