MVN

com.gimbal.android.v4 : gimbal-sdk

Maven & Gradle

Aug 12, 2022
1 usages
19 stars

Gimbal Android V4 SDK · The Gimbal Android V4 SDK for provides APIs for building software against Gimbal's products.

<dependency>
    <groupId>com.gimbal.android.v4</groupId>
    <artifactId>gimbal-sdk</artifactId>
    <version>4.8.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.gimbal.android.v4 : gimbal-sdk to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.8.0

All Versions

Choose a version of com.gimbal.android.v4 : gimbal-sdk to add to Maven or Gradle - All Versions:

  • Version Updated
  • gimbal-sdk-4.8.0

    Aug 12, 2022
  • gimbal-sdk-4.7.0

    Mar 28, 2022
  • gimbal-sdk-4.6.0

    Sep 01, 2021
  • gimbal-sdk-4.5.2

    Jul 19, 2021
  • gimbal-sdk-4.5.1

    Mar 16, 2021
  • gimbal-sdk-4.5.0

    Mar 07, 2021
  • gimbal-sdk-4.4.0

    Nov 13, 2020
  • gimbal-sdk-4.3.0

    Aug 14, 2020
  • gimbal-sdk-4.2.2

    Feb 06, 2020
  • gimbal-sdk-4.2.1

    Aug 15, 2019
  • gimbal-sdk-4.2.0

    Jul 12, 2019
  • gimbal-sdk-4.1.0

    Jun 03, 2019
  • gimbal-sdk-4.0.1

    Mar 08, 2019

How to add a dependency to Maven

Add the following com.gimbal.android.v4 : gimbal-sdk maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.gimbal.android.v4</groupId>
    <artifactId>gimbal-sdk</artifactId>
    <version>4.8.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.gimbal.android.v4 : gimbal-sdk gradle dependency to your build.gradle file:

implementation 'com.gimbal.android.v4:gimbal-sdk:4.8.0'

Gradle Kotlin DSL: Add the following com.gimbal.android.v4 : gimbal-sdk gradle kotlin dependency to your build.gradle.kts file:

implementation("com.gimbal.android.v4:gimbal-sdk:4.8.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.gimbal.android.v4 : gimbal-sdk sbt scala dependency to your build.sbt file:

libraryDependencies += "com.gimbal.android.v4" % "gimbal-sdk" % "4.8.0"